<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madgetech.com/xmlrpc.php">

<title>RFC1000 and WiFi Interference | MadgeTech</title>

<!-- All In One SEO Pack 3.6.2[272,326] -->
<meta name="description"  content="RFC1000 transceivers provide a wireless network for MadgeTech data loggers to communicate wirelessly with the MadgeTech 4 software through the 2.4GHz ISM band." />

<meta name="keywords"  content="support articles" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.madgetech.com/#organization","url":"https://www.madgetech.com/","name":"MadgeTech","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.madgetech.com/#logo","url":"https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo.png","caption":""},"image":{"@id":"https://www.madgetech.com/#logo"}},{"@type":"WebSite","@id":"https://www.madgetech.com/#website","url":"https://www.madgetech.com/","name":"MadgeTech","publisher":{"@id":"https://www.madgetech.com/#organization"}},{"@type":"WebPage","@id":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/#webpage","url":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/","inLanguage":"en-US","name":"RFC1000 and WiFi Interference","isPartOf":{"@id":"https://www.madgetech.com/#website"},"breadcrumb":{"@id":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/#breadcrumblist"},"datePublished":"2020-08-05T20:47:57+00:00","dateModified":"2020-08-05T20:59:39+00:00"},{"@type":"Article","@id":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/#article","isPartOf":{"@id":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/#webpage"},"author":{"@id":"https://www.madgetech.com/posts/author/jboone/#author"},"headline":"RFC1000 and WiFi Interference","datePublished":"2020-08-05T20:47:57+00:00","dateModified":"2020-08-05T20:59:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/#webpage"},"publisher":{"@id":"https://www.madgetech.com/#organization"},"articleSection":"Support Articles, 2000a, interference, MT4, rf2000a, rfc1000, RFC1000-CE, rfot, wi-fi, wi-fi channel, wi-fi interference, wi-fi networks, wireless, wireless channel, wireless interference"},{"@type":"Person","@id":"https://www.madgetech.com/posts/author/jboone/#author","name":"Joshua Boone","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.madgetech.com/#personlogo","url":"https://secure.gravatar.com/avatar/6a3b70d791360348bd667ac449648336?s=96&d=mm&r=g","width":96,"height":96,"caption":"Joshua Boone"}},{"@type":"BreadcrumbList","@id":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.madgetech.com/","url":"https://www.madgetech.com/","name":"MadgeTech Data Loggers | Solutions for Critical Applications"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/","url":"https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/","name":"RFC1000 and WiFi Interference"}}]}]}</script>
<link rel="canonical" href="https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//connect.livechatinc.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MadgeTech &raquo; Feed" href="https://www.madgetech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MadgeTech &raquo; Comments Feed" href="https://www.madgetech.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.madgetech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/berocket/assets/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='berocket_aapf_widget-style-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/addons/deprecated_filters/widget.css?ver=1.5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.madgetech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.madgetech.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-gutenberg-blocks-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/base/gutenberg-blocks.css?ver=2.5.8' type='text/css' media='all' />
<style id='storefront-gutenberg-blocks-inline-css' type='text/css'>

				.wp-block-button__link:not(.has-text-color) {
					color: #ffffff;
				}

				.wp-block-button__link:not(.has-text-color):hover,
				.wp-block-button__link:not(.has-text-color):focus,
				.wp-block-button__link:not(.has-text-color):active {
					color: #ffffff;
				}

				.wp-block-button__link:not(.has-background) {
					background-color: #002b5c;
				}

				.wp-block-button__link:not(.has-background):hover,
				.wp-block-button__link:not(.has-background):focus,
				.wp-block-button__link:not(.has-background):active {
					border-color: #001243;
					background-color: #001243;
				}

				.wp-block-quote footer,
				.wp-block-quote cite,
				.wp-block-quote__citation {
					color: #464646;
				}

				.wp-block-pullquote cite,
				.wp-block-pullquote footer,
				.wp-block-pullquote__citation {
					color: #464646;
				}

				.wp-block-image figcaption {
					color: #464646;
				}

				.wp-block-separator.is-style-dots::before {
					color: #002b5c;
				}

				.wp-block-file a.wp-block-file__button {
					color: #ffffff;
					background-color: #002b5c;
					border-color: #002b5c;
				}

				.wp-block-file a.wp-block-file__button:hover,
				.wp-block-file a.wp-block-file__button:focus,
				.wp-block-file a.wp-block-file__button:active {
					color: #ffffff;
					background-color: #001243;
				}

				.wp-block-code,
				.wp-block-preformatted pre {
					color: #464646;
				}

				.wp-block-table:not( .has-background ):not( .is-style-stripes ) tbody tr:nth-child(2n) td {
					background-color: #fdfdfd;
				}

				.wp-block-cover .wp-block-cover__inner-container h1,
				.wp-block-cover .wp-block-cover__inner-container h2,
				.wp-block-cover .wp-block-cover__inner-container h3,
				.wp-block-cover .wp-block-cover__inner-container h4,
				.wp-block-cover .wp-block-cover__inner-container h5,
				.wp-block-cover .wp-block-cover__inner-container h6 {
					color: #000000;
				}
			
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.madgetech.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.madgetech.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.madgetech.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.madgetech.com/wp-content/uploads/maxmegamenu/style.css?ver=3c5fef' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.madgetech.com/wp-includes/css/dashicons.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wps-storefront-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/css/storefront.min.css?ver=2.21.0' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront/style.css?ver=2.5.8' type='text/css' media='all' />
<style id='storefront-style-inline-css' type='text/css'>

			.main-navigation ul li a,
			.site-title a,
			ul.menu li a,
			.site-branding h1 a,
			button.menu-toggle,
			button.menu-toggle:hover,
			.handheld-navigation .dropdown-toggle {
				color: #333333;
			}

			button.menu-toggle,
			button.menu-toggle:hover {
				border-color: #333333;
			}

			.main-navigation ul li a:hover,
			.main-navigation ul li:hover > a,
			.site-title a:hover,
			.site-header ul.menu li.current-menu-item > a {
				color: #747474;
			}

			table:not( .has-background ) th {
				background-color: #f8f8f8;
			}

			table:not( .has-background ) tbody td {
				background-color: #fdfdfd;
			}

			table:not( .has-background ) tbody tr:nth-child(2n) td,
			fieldset,
			fieldset legend {
				background-color: #fbfbfb;
			}

			.site-header,
			.secondary-navigation ul ul,
			.main-navigation ul.menu > li.menu-item-has-children:after,
			.secondary-navigation ul.menu ul,
			.storefront-handheld-footer-bar,
			.storefront-handheld-footer-bar ul li > a,
			.storefront-handheld-footer-bar ul li.search .site-search,
			button.menu-toggle,
			button.menu-toggle:hover {
				background-color: #ffffff;
			}

			p.site-description,
			.site-header,
			.storefront-handheld-footer-bar {
				color: #404040;
			}

			button.menu-toggle:after,
			button.menu-toggle:before,
			button.menu-toggle span:before {
				background-color: #333333;
			}

			h1, h2, h3, h4, h5, h6, .wc-block-grid__product-title {
				color: #002b5c;
			}

			.widget h1 {
				border-bottom-color: #002b5c;
			}

			body,
			.secondary-navigation a {
				color: #464646;
			}

			.widget-area .widget a,
			.hentry .entry-header .posted-on a,
			.hentry .entry-header .post-author a,
			.hentry .entry-header .post-comments a,
			.hentry .entry-header .byline a {
				color: #4b4b4b;
			}

			a {
				color: #ee3526;
			}

			a:focus,
			button:focus,
			.button.alt:focus,
			input:focus,
			textarea:focus,
			input[type="button"]:focus,
			input[type="reset"]:focus,
			input[type="submit"]:focus,
			input[type="email"]:focus,
			input[type="tel"]:focus,
			input[type="url"]:focus,
			input[type="password"]:focus,
			input[type="search"]:focus {
				outline-color: #ee3526;
			}

			button, input[type="button"], input[type="reset"], input[type="submit"], .button, .widget a.button {
				background-color: #002b5c;
				border-color: #002b5c;
				color: #ffffff;
			}

			button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, .button:hover, .widget a.button:hover {
				background-color: #001243;
				border-color: #001243;
				color: #ffffff;
			}

			button.alt, input[type="button"].alt, input[type="reset"].alt, input[type="submit"].alt, .button.alt, .widget-area .widget a.button.alt {
				background-color: #ee3526;
				border-color: #ee3526;
				color: #ffffff;
			}

			button.alt:hover, input[type="button"].alt:hover, input[type="reset"].alt:hover, input[type="submit"].alt:hover, .button.alt:hover, .widget-area .widget a.button.alt:hover {
				background-color: #d51c0d;
				border-color: #d51c0d;
				color: #ffffff;
			}

			.pagination .page-numbers li .page-numbers.current {
				background-color: #e6e6e6;
				color: #3c3c3c;
			}

			#comments .comment-list .comment-content .comment-text {
				background-color: #f8f8f8;
			}

			.site-footer {
				background-color: #717174;
				color: #ffffff;
			}

			.site-footer a:not(.button):not(.components-button) {
				color: #ffffff;
			}

			.site-footer .storefront-handheld-footer-bar a:not(.button):not(.components-button) {
				color: #333333;
			}

			.site-footer h1, .site-footer h2, .site-footer h3, .site-footer h4, .site-footer h5, .site-footer h6, .site-footer .widget .widget-title, .site-footer .widget .widgettitle {
				color: #ffffff;
			}

			.page-template-template-homepage.has-post-thumbnail .type-page.has-post-thumbnail .entry-title {
				color: #000000;
			}

			.page-template-template-homepage.has-post-thumbnail .type-page.has-post-thumbnail .entry-content {
				color: #000000;
			}

			@media screen and ( min-width: 768px ) {
				.secondary-navigation ul.menu a:hover {
					color: #595959;
				}

				.secondary-navigation ul.menu a {
					color: #404040;
				}

				.main-navigation ul.menu ul.sub-menu,
				.main-navigation ul.nav-menu ul.children {
					background-color: #f0f0f0;
				}

				.site-header {
					border-bottom-color: #f0f0f0;
				}
			}
</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/base/icons.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.madgetech.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_7_1-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-woocommerce-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/woocommerce/woocommerce.css?ver=2.5.8' type='text/css' media='all' />
<style id='storefront-woocommerce-style-inline-css' type='text/css'>

			a.cart-contents,
			.site-header-cart .widget_shopping_cart a {
				color: #333333;
			}

			a.cart-contents:hover,
			.site-header-cart .widget_shopping_cart a:hover,
			.site-header-cart:hover > li > a {
				color: #747474;
			}

			table.cart td.product-remove,
			table.cart td.actions {
				border-top-color: #ffffff;
			}

			.storefront-handheld-footer-bar ul li.cart .count {
				background-color: #333333;
				color: #ffffff;
				border-color: #ffffff;
			}

			.woocommerce-tabs ul.tabs li.active a,
			ul.products li.product .price,
			.onsale,
			.wc-block-grid__product-onsale,
			.widget_search form:before,
			.widget_product_search form:before {
				color: #464646;
			}

			.woocommerce-breadcrumb a,
			a.woocommerce-review-link,
			.product_meta a {
				color: #4b4b4b;
			}

			.wc-block-grid__product-onsale,
			.onsale {
				border-color: #464646;
			}

			.star-rating span:before,
			.quantity .plus, .quantity .minus,
			p.stars a:hover:after,
			p.stars a:after,
			.star-rating span:before,
			#payment .payment_methods li input[type=radio]:first-child:checked+label:before {
				color: #ee3526;
			}

			.widget_price_filter .ui-slider .ui-slider-range,
			.widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #ee3526;
			}

			.order_details {
				background-color: #f8f8f8;
			}

			.order_details > li {
				border-bottom: 1px dotted #e3e3e3;
			}

			.order_details:before,
			.order_details:after {
				background: -webkit-linear-gradient(transparent 0,transparent 0),-webkit-linear-gradient(135deg,#f8f8f8 33.33%,transparent 33.33%),-webkit-linear-gradient(45deg,#f8f8f8 33.33%,transparent 33.33%)
			}

			#order_review {
				background-color: #ffffff;
			}

			#payment .payment_methods > li .payment_box,
			#payment .place-order {
				background-color: #fafafa;
			}

			#payment .payment_methods > li:not(.woocommerce-notice) {
				background-color: #f5f5f5;
			}

			#payment .payment_methods > li:not(.woocommerce-notice):hover {
				background-color: #f0f0f0;
			}

			.woocommerce-pagination .page-numbers li .page-numbers.current {
				background-color: #e6e6e6;
				color: #3c3c3c;
			}

			.wc-block-grid__product-onsale,
			.onsale,
			.woocommerce-pagination .page-numbers li .page-numbers:not(.current) {
				color: #464646;
			}

			p.stars a:before,
			p.stars a:hover~a:before,
			p.stars.selected a.active~a:before {
				color: #464646;
			}

			p.stars.selected a.active:before,
			p.stars:hover a:before,
			p.stars.selected a:not(.active):before,
			p.stars.selected a.active:before {
				color: #ee3526;
			}

			.single-product div.product .woocommerce-product-gallery .woocommerce-product-gallery__trigger {
				background-color: #002b5c;
				color: #ffffff;
			}

			.single-product div.product .woocommerce-product-gallery .woocommerce-product-gallery__trigger:hover {
				background-color: #001243;
				border-color: #001243;
				color: #ffffff;
			}

			.button.added_to_cart:focus,
			.button.wc-forward:focus {
				outline-color: #ee3526;
			}

			.added_to_cart,
			.site-header-cart .widget_shopping_cart a.button,
			.wc-block-grid__products .wc-block-grid__product .wp-block-button__link {
				background-color: #002b5c;
				border-color: #002b5c;
				color: #ffffff;
			}

			.added_to_cart:hover,
			.site-header-cart .widget_shopping_cart a.button:hover,
			.wc-block-grid__products .wc-block-grid__product .wp-block-button__link:hover {
				background-color: #001243;
				border-color: #001243;
				color: #ffffff;
			}

			.added_to_cart.alt, .added_to_cart, .widget a.button.checkout {
				background-color: #ee3526;
				border-color: #ee3526;
				color: #ffffff;
			}

			.added_to_cart.alt:hover, .added_to_cart:hover, .widget a.button.checkout:hover {
				background-color: #d51c0d;
				border-color: #d51c0d;
				color: #ffffff;
			}

			.button.loading {
				color: #002b5c;
			}

			.button.loading:hover {
				background-color: #002b5c;
			}

			.button.loading:after {
				color: #ffffff;
			}

			@media screen and ( min-width: 768px ) {
				.site-header-cart .widget_shopping_cart,
				.site-header .product_list_widget li .quantity {
					color: #404040;
				}

				.site-header-cart .widget_shopping_cart .buttons,
				.site-header-cart .widget_shopping_cart .total {
					background-color: #f5f5f5;
				}

				.site-header-cart .widget_shopping_cart {
					background-color: #f0f0f0;
				}
			}
				.storefront-product-pagination a {
					color: #464646;
					background-color: #ffffff;
				}
				.storefront-sticky-add-to-cart {
					color: #464646;
					background-color: #ffffff;
				}

				.storefront-sticky-add-to-cart a:not(.button) {
					color: #333333;
				}
</style>
<link rel='stylesheet' id='storefront-child-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront-madgetech/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='blog-css'  href='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/css/blog.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='international-css'  href='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/css/international.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='megamenu-storefront-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-storefront/megamenu-storefront.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.madgetech.com\/wp-admin\/admin-ajax.php","nonce":"17d1a13a8c","hideEffect":"none","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"manual","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/conditional-shipping-for-woocommerce/includes/frontend/../../frontend/js/woo-conditional-shipping.js?ver=2.0.4.free'></script>
<script type='text/javascript' src='//js.hsforms.net/forms/v2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.madgetech.com\/wp-admin\/admin-ajax.php","security":"8a98550c81","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.madgetech.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.madgetech.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='https://www.madgetech.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madgetech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madgetech.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FSIS Compliance in Food Processing' href='https://www.madgetech.com/posts/blogs/fsis-compliance-in-food-processing/' />
<link rel='shortlink' href='https://www.madgetech.com/?p=14856' />
<link rel="alternate" type="application/json+oembed" href="https://www.madgetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madgetech.com%2Fposts%2Fsupport-articles%2Frfc1000-and-wifi-interference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madgetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madgetech.com%2Fposts%2Fsupport-articles%2Frfc1000-and-wifi-interference%2F&#038;format=xml" />
<style></style><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>                <meta property="og:url"                content="https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/" />
                <meta property="og:type"               content="article" />
                <meta property="og:title"              content="RFC1000 and WiFi Interference" />
                <meta property="og:description"        content="RFC1000 transceivers provide a wireless network for MadgeTech data loggers to communicate wirelessly with the MadgeTech 4 software through the 2.4GHz ISM band. One of the many devices that can use the 2.4GHz ISM band is the unassuming Wi-Fi network (wireless internet). Other sources of interference may be present in any given environment, but due [&hellip;]" />
                <meta property="og:image"              content="" />
                <meta name="twitter:creator"           content="@MadgeTech" />
                <meta name="twitter:site"              content="https://www.madgetech.com" />
	            	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-14856 single-format-standard wp-custom-logo wp-embed-responsive theme-storefront cookies-not-set woocommerce-no-js mega-menu-primary mega-menu-secondary group-blog storefront-full-width-content storefront-secondary-navigation storefront-align-wide left-sidebar woocommerce-active">



<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="">

		<div class="col-full">		<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="site-branding">
			<a href="https://www.madgetech.com/" class="custom-logo-link" rel="home"><img width="353" height="68" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo.png" class="custom-logo" alt="MadgeTech" srcset="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo.png 353w, https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-300x58.png 300w" sizes="(max-width: 353px) 100vw, 353px" /></a>		</div>
		                <div class="site-contact">
                    <span>Talk to a Specialist: <a href="tel:8776712885">877-671-2885</a> or <a href="#" title="Chat Now" onclick="LC_API.open_chat_window();return false;"> click to chat</span><img src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif" id="site-chat-icon" alt="Chat Now"/></a>
                </div>
                        <div class="site-search">
                <img id="made-in-usa-icon" alt="Made in the USA" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                <div class="widget woocommerce widget_product_search"><div id="product-search-0" class="product-search floating"><div class="product-search-form"><form id="product-search-form-0" class="product-search-form show-submit-button" action="https://www.madgetech.com/" method="get"><input id="product-search-field-0" name="s" type="text" class="product-search-field" placeholder="Search products …" autocomplete="off"/><input type="hidden" name="post_type" value="product"/><input type="hidden" name="title" value="1"/><input type="hidden" name="excerpt" value="0"/><input type="hidden" name="content" value="1"/><input type="hidden" name="categories" value="1"/><input type="hidden" name="attributes" value="1"/><input type="hidden" name="tags" value="0"/><input type="hidden" name="sku" value="1"/><input type="hidden" name="orderby" value="title-ASC"/><input type="hidden" name="ixwps" value="1"/> <button type="submit"></button></form></div><div id="product-search-results-0" class="product-search-results"><div id="product-search-results-content-0" class="product-search-results-content" style=""></div></div></div><script type="text/javascript">document.getElementById("product-search-field-0").disabled = true;document.addEventListener( "DOMContentLoaded", function() {if ( typeof jQuery !== "undefined" ) {if ( typeof jQuery().typeWatch !== "undefined" ) {jQuery("#product-search-field-0").typeWatch( {
				callback: function (value) { ixwps.productSearch('product-search-field-0', 'product-search-0', 'product-search-0 div.product-search-results-content', 'https://www.madgetech.com/wp-admin/admin-ajax.php?order=ASC&order_by=title&title=1&excerpt&content=1&categories=1&attributes=1&tags&sku=1&limit=10&category_results=1&category_limit=5&product_thumbnails=1', value, {no_results:"",dynamic_focus:true,product_thumbnails:true,show_description:true,show_price:true,show_add_to_cart:true,show_more:true}); },
				wait: 500,
				highlight: true,
				captureLength: 1
			} );ixwps.inhibitEnter("product-search-field-0");ixwps.navigate("product-search-field-0","product-search-results-0");ixwps.dynamicFocus("product-search-0","product-search-results-content-0");} else {if ( typeof console !== "undefined" && typeof console.log !== "undefined" ) { document.getElementById("product-search-field-0").disabled = false;console.log("A conflict is preventing required resources to be loaded."); }}}} );</script></div>                <a id="advanced-search-icon" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1"/>
                <a id="advanced-search-text" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1">Advanced Search</a>
            </div>
            </div><div class="storefront-primary-navigation"><div class="col-full"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class="mega-menu-logo" href="https://new.madgetech.com" target="_self"><img class="mega-menu-logo" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-lg.jpg" /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-html-block mega-toggle-block-2' id='mega-toggle-block-2'><a href="" class="chat-now-icon" title="Chat Now"><img src="/wp-content/themes/storefront-madgetech/assets/images/chat-now-grey.png"></a></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-3' id='mega-toggle-block-3' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="400" data-effect-mobile="slide" data-effect-speed-mobile="400" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="true" data-sticky-offset="0" data-sticky-expand="true" data-sticky-expand-mobile="true" data-sticky-transition="false"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-60' id='mega-menu-item-60'><a class='mega-menu-link mega-menu-logo' href='https://www.madgetech.com/'><img class='mega-menu-logo' width='179' height='34' src='https://www.madgetech.com/wp-content/uploads/2019/09/madgetech-logo-small.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-61' id='mega-menu-item-61'><a class="mega-menu-link" href="https://www.madgetech.com/products/" aria-haspopup="true" aria-expanded="false" tabindex="0">Products<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-61-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><a id="mobile-all-products" href="/products/">All Products</a>
<ul class="menu-items">
	<li class="menu-heading">Parameter</li>
	<li><a href="/category/temperature/">Temperature</a></li>
	<li><a href="/category/humidity/">Humidity</a></li>
	<li><a href="/category/pressure/">Pressure</a></li>
	<li><a href="/category/pulse-event-state/">Pulse / Event / State</a></li>
	<li><a href="/category/current-voltage/">Current / Voltage</a></li>
	<li><a href="/category/shock-vibration/">Shock / Vibration</a></li>
	<li><a href="/category/water-level/">Water Level</a></li>
	<li><a href="/category/wind/">Wind</a></li>
	<li><a href="/category/ph/">pH</a></li>
	<li><a href="/category/bridge-strain/">Bridge/Strain</a></li>
	<li><a href="/category/carbon-dioxide/">Carbon Dioxide</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><ul class="menu-items">
	<li class="menu-heading">Industry</li>
	<li><a href="/industry/life-sciences/">Life Sciences</a></li>
	<li><a href="/industry/food-processing/">Food Processing</a></li>
	<li><a href="/industry/industrial/">Industrial</a></li>
</ul>
<ul class="menu-items">
	<li class="menu-heading">Probes</li>
	<li><a href="/probe-search/">All Probes</a></li>
	<li><a href="/probe-search/m12-probes/">M12</a></li>
	<li><a href="/probe-search/ph-probes/">pH</a></li>
	<li><a href="/probe-search/rtd-probes/">RTD</a></li>
	<li><a href="/probe-search/thermocouple-probes/">Thermocouple</a></li>
	<li><a href="/services/custom-probe-request/">Custom Probes</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><ul class="menu-items">
	<li><a href="/services/" class="menu-heading">Services</a></li>
	<li><a href="/products/calibration/">Calibration</a></li>
	<li><a href="/services/repair-request/">Repair</a></li>
	<li><a href="/services/rental-program/">Rentals</a></li>
	<li><a href="/services/on-site-services/">On-Site Services</a></li>
</ul>
<ul class="menu-items">
	<li><a href="/software/" class="menu-heading">Software</a></li>
	<li><a href="/wp-content/uploads/2020/04/USB_Drivers_w_64.zip">USB Drivers</a></li>
	<li><a href="/software/madgetech-4-software/">MT4</a></li>
	<li><a href="/software/madgetech-4-secure-software/">MT4 Secure</a></li>
	<li><a href="/software/madgetech-cloud-services/">MadgeTech Cloud</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-62' id='mega-menu-item-62'><a class="mega-menu-link" href="https://www.madgetech.com/resources/" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1268' id='mega-menu-item-1268'><a class="mega-menu-link" href="https://www.madgetech.com/resources/user-guides/">User Guides</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14659' id='mega-menu-item-14659'><a class="mega-menu-link" href="https://www.madgetech.com/resources/data-sheets/">Spec Sheets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1269' id='mega-menu-item-1269'><a class="mega-menu-link" href="https://www.madgetech.com/resources/brochures/">Brochures</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-8747' id='mega-menu-item-8747'><a class="mega-menu-link" href="https://www.madgetech.com/posts/category/support-articles/">Support Articles</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9810' id='mega-menu-item-9810'><a class="mega-menu-link" href="https://www.madgetech.com/posts/tag/case-study/">Case Studies</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3086' id='mega-menu-item-3086'><a class="mega-menu-link" href="https://www.madgetech.com/resources/videos/">Videos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1265' id='mega-menu-item-1265'><a class="mega-menu-link" href="https://www.madgetech.com/resources/firmware/">Firmware</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13821' id='mega-menu-item-13821'><a class="mega-menu-link" href="https://www.madgetech.com/resources/obsolete-products/">Obsolete Products</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-63' id='mega-menu-item-63'><a class="mega-menu-link" href="https://www.madgetech.com/company/" aria-haspopup="true" aria-expanded="false" tabindex="0">Company<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1272' id='mega-menu-item-1272'><a class="mega-menu-link" href="https://www.madgetech.com/company/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-66' id='mega-menu-item-66'><a class="mega-menu-link" href="https://www.madgetech.com/company/job-opportunities/">Job Opportunities</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3894' id='mega-menu-item-3894'><a class="mega-menu-link" href="https://www.madgetech.com/posts/category/press-releases/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-67' id='mega-menu-item-67'><a class="mega-menu-link" href="https://www.madgetech.com/company/policies/">Policies</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-28' id='mega-menu-item-28'><a class="mega-menu-link" href="/posts/category/blogs/" tabindex="0">Blog</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-64' id='mega-menu-item-64'><a class="mega-menu-link" href="https://www.madgetech.com/contact/" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1276' id='mega-menu-item-1276'><a class="mega-menu-link" href="/contact">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1270' id='mega-menu-item-1270'><a class="mega-menu-link" href="https://www.madgetech.com/distributors/">Find a Distributor</a></li></ul>
</li></ul></div>            <ul id="site-header-cart" class="site-header-cart menu">
                <li class="">
                                <a class="site-header-cart-count" href="https://www.madgetech.com/cart/"
               title="View cart">
                    <span class="count">
                        0                    </span>
            </a>
                            </li>
                <li>
                    <div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>                </li>
            </ul>
            			<nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
				<div id="mega-menu-wrap-secondary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class="mega-menu-logo" href="https://new.madgetech.com" target="_self"><img class="mega-menu-logo" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-lg.jpg" /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-html-block mega-toggle-block-2' id='mega-toggle-block-2'><a href="" class="chat-now-icon" title="Chat Now"><img src="/wp-content/themes/storefront-madgetech/assets/images/chat-now-grey.png"></a></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-3' id='mega-toggle-block-3' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-secondary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="400" data-effect-mobile="slide" data-effect-speed-mobile="400" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-29' id='mega-menu-item-29'><a class="mega-menu-link" href="/my-account/" tabindex="0">Login</a></li></ul></div>			</nav><!-- #site-navigation -->
			</div></div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<div class="woocommerce"></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
            <h1>Support Articles</h1>            <div class="blog-post-section">
                <div class="blog-social-icons">
                    <a href="https://www.facebook.com/sharer/sharer.php?https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/">
                        <img class="facebook" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="https://www.twitter.com/share?url=https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/">
                        <img class="twitter" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/">
                        <img class="linkedin" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#9ba4e8eef9f1fef8efa6d7f4f4f0bea9abfaefbea9abeff3f2e8bea9abfce9fefaefbea9abfae9eff2f8f7febea9abd2bea9abfdf4eef5ffbea9abf4f5bea9abd6fafffcfecffef8f3b5f8f4f6bdf9f4ffe2a6f3efefebe8a1b4b4ecececb5f6fafffcfeeffef8f3b5f8f4f6b4ebf4e8efe8b4e8eeebebf4e9efb6fae9eff2f8f7fee8b4e9fdf8aaabababb6faf5ffb6ecf2fdf2b6f2f5effee9fdfee9fef5f8feb4">
                        <img class="email" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                </div>
            
<article id="post-14856" class="post-14856 post type-post status-publish format-standard hentry category-support-articles tag-2000a tag-interference tag-mt4 tag-rf2000a tag-rfc1000 tag-rfc1000-ce tag-rfot tag-wi-fi tag-wi-fi-channel tag-wi-fi-interference tag-wi-fi-networks tag-wireless tag-wireless-channel tag-wireless-interference">

			<header class="entry-header">
		<h1 class="entry-title">RFC1000 and WiFi Interference</h1>		</header><!-- .entry-header -->
				<div class="entry-content">
		
			<span class="posted-on">Posted on <a href="https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/" rel="bookmark"><time class="entry-date published" datetime="2020-08-05T16:47:57-04:00">August 5, 2020</time><time class="updated" datetime="2020-08-05T16:59:39-04:00">August 5, 2020</time></a></span> <span class="post-author">by <a href="https://www.madgetech.com/posts/author/jboone/" rel="author">Joshua Boone</a></span> 
<p>RFC1000 transceivers provide a wireless network for MadgeTech data loggers to communicate wirelessly with the MadgeTech 4 software through the 2.4GHz ISM band. One of the many devices that can use the 2.4GHz ISM band is the unassuming Wi-Fi network (wireless internet).  Other sources of interference may be present in any given environment, but due to the ubiquity of Wi-Fi, it is recommended to review this potential source first.</p>



<span id="more-14856"></span>



<p>Wi-Fi networks are
given letters to categorize them and make them easily recognizable, and only
some of them use the 2.4GHz ISM band. Here is a complete list of Wi-Fi networks
that can use the 2.4GHz ISM band, separated by forward slashes: IEEE 802.11<strong>b</strong>/<strong>g</strong>/<strong>n</strong>/<strong>ax</strong>.</p>



<p>Devices
that use the wireless ISM band must coexist with each other for wireless
communication to be effective. Unfortunately, this is not always achieved in real world situations,
which can cause wireless networks to dramatically slow down or lose connection
entirely.</p>



<p>Wi-Fi networks have
11 channels that can be used to make sure that nearby wireless networks don&#8217;t
overlap and cause interference with one another. These channels are very wide,
so if multiple networks are in a single area, they must be spaced out (using channels)
to guarantee there is no interference.</p>



<p>Channels 1, 6, and 11 will be selected for demonstrative purposes, as it is the best configuration for 3 Wi-Fi networks and guarantees that there will be no interference or overlap between the Wi-Fi networks.</p>



<figure class="wp-block-image"><img src="https://www.madgetech.com/wp-content/uploads/2020/08/optimal.png" alt="" class="wp-image-15308" srcset="https://www.madgetech.com/wp-content/uploads/2020/08/optimal.png 796w, https://www.madgetech.com/wp-content/uploads/2020/08/optimal-300x63.png 300w, https://www.madgetech.com/wp-content/uploads/2020/08/optimal-768x161.png 768w, https://www.madgetech.com/wp-content/uploads/2020/08/optimal-416x87.png 416w" sizes="(max-width: 796px) 100vw, 796px" /></figure>



<p>MadgeTech&#8217;s RFC1000 wireless transceivers have 14 channels that can be used to minimize wireless interference. They are not as wide or as powerful as Wi-Fi networks, because they do not receive as much traffic as Wi-Fi.</p>



<p>The next image shows the channels of the RFC1000 wireless network layered over the prior Wi-Fi network, to visualize how and where interference might occur, and to what degree. This also shows which RFC1000 channels might be most appropriate in this particular setup to minimize interference between the RFC1000 network and Wi-Fi: channels 15, 20, and 25.  If only one or two Wi-Fi channels are utilized, it may be possible to mitigate interference almost entirely by picking a channel that is not within or adjacent to the band(s) of interference.</p>



<figure class="wp-block-image"><img src="https://www.madgetech.com/wp-content/uploads/2020/08/optimalrfc1000overlay.png" alt="" class="wp-image-15309" srcset="https://www.madgetech.com/wp-content/uploads/2020/08/optimalrfc1000overlay.png 796w, https://www.madgetech.com/wp-content/uploads/2020/08/optimalrfc1000overlay-300x63.png 300w, https://www.madgetech.com/wp-content/uploads/2020/08/optimalrfc1000overlay-768x161.png 768w, https://www.madgetech.com/wp-content/uploads/2020/08/optimalrfc1000overlay-416x87.png 416w" sizes="(max-width: 796px) 100vw, 796px" /></figure>



<p>However, if a user is uncertain of which of the 11 Wi-Fi channels are being used or how many networks there might be, this can quickly become a guessing game. Each RFC1000 channel would have to be tested individually to see if it noticeably improves communication. The RFC1000 channels that are recommended to try first are the channels 25 (default), then 20, and finally 15.</p>



<p>Instructions on how to change wireless channels for the RFC1000 are found in the <a href="https://www.madgetech.com/wp-content/uploads/2019/03/RFC1000-EXT_PUG.pdf">RFC1000 Product User Guide</a>. To change the wireless channel on MadgeTech data loggers, please refer to the Product User Guide for each device. Some devices rely on DIP switches, while others can be configured through the MadgeTech 4 Software.</p>



<p></p>

            <div id='post-author-wrapper'>
                <div id='author-image'>
                    <a href='/posts/author/joshua boone/' >
                    <img alt='' src='https://secure.gravatar.com/avatar/6a3b70d791360348bd667ac449648336?s=512&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a3b70d791360348bd667ac449648336?s=1024&#038;d=mm&#038;r=g 2x' class='avatar avatar-512 photo' height='512' width='512' />
                    </a>
                </div>
                <div id='author-content'>
                   <h3>About Joshua Boone:</h3><span>Technical Support Representative</span>
                </div>
            </div>		</div><!-- .entry-content -->
		
		<aside class="entry-taxonomy">
						<div class="cat-links">
				Category: <a href="https://www.madgetech.com/posts/category/support-articles/" rel="category tag">Support Articles</a>			</div>
			
						<div class="tags-links">
				Tags: <a href="https://www.madgetech.com/posts/tag/2000a/" rel="tag">2000a</a>, <a href="https://www.madgetech.com/posts/tag/interference/" rel="tag">interference</a>, <a href="https://www.madgetech.com/posts/tag/mt4/" rel="tag">MT4</a>, <a href="https://www.madgetech.com/posts/tag/rf2000a/" rel="tag">rf2000a</a>, <a href="https://www.madgetech.com/posts/tag/rfc1000/" rel="tag">rfc1000</a>, <a href="https://www.madgetech.com/posts/tag/rfc1000-ce/" rel="tag">RFC1000-CE</a>, <a href="https://www.madgetech.com/posts/tag/rfot/" rel="tag">rfot</a>, <a href="https://www.madgetech.com/posts/tag/wi-fi/" rel="tag">wi-fi</a>, <a href="https://www.madgetech.com/posts/tag/wi-fi-channel/" rel="tag">wi-fi channel</a>, <a href="https://www.madgetech.com/posts/tag/wi-fi-interference/" rel="tag">wi-fi interference</a>, <a href="https://www.madgetech.com/posts/tag/wi-fi-networks/" rel="tag">wi-fi networks</a>, <a href="https://www.madgetech.com/posts/tag/wireless/" rel="tag">wireless</a>, <a href="https://www.madgetech.com/posts/tag/wireless-channel/" rel="tag">wireless channel</a>, <a href="https://www.madgetech.com/posts/tag/wireless-interference/" rel="tag">wireless interference</a>			</div>
					</aside>

		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.madgetech.com/posts/blogs/fsis-compliance-in-food-processing/" rel="prev"><span class="screen-reader-text">Previous post: </span>FSIS Compliance in Food Processing</a></div></div></nav>
</article><!-- #post-## -->
</div>
                <div class="blog-side-bar-section">
                    <div id="search-section">
                        <div id="cat-id" style="display: none">160</div>
                        <input id="blog-search" type="search"  placeholder="Search our Support Articles" q="/s=">
                        <div id="submit-wrapper">
                            <input  id="blog-search-submit" value="" class="submit" type="submit">
                        </div>
                    </div>
                    <div style = ""><!--Hidden on Press Releases Starts Here -->
                        <div id="topics-section">
                            <span id="topics-section-header">Topics</span>
                            <ul><li><a href="/posts/tag/software">Software&nbsp;(19) </a></li><li><a href="/posts/tag/data-loggers">Data Loggers&nbsp;(13) </a></li><li><a href="/posts/tag/madgetech-4">MadgeTech 4&nbsp;(12) </a></li><li><a href="/posts/tag/interface-cables">Interface Cables&nbsp;(7) </a></li><li><a href="/posts/tag/mt4">MT4&nbsp;(5) </a></li></ul>                        </div>
                        <div style = "display:none;"><!--Hidden on K Base Starts Here -->
                            <span id="blog-signup-preheader">Sign up for the</span>
                            <span id="blog-signup-header">MadgeTech Blog</span>
                            <div id="blog-subscribe">
                                <a class="button red" href="">Subscribe to our blog</a>
                                <!--[if lte IE 8]>
                                <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
                                <![endif]-->
                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
                                <div id="blog-subscribe-form" style="display: none;">
                                    <script>
                                        hbspt.forms.create({
                                            portalId: "2556260",
                                            formId: "3fb1b14d-18b6-492c-8e2f-119fe30ee187"
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!--Hidden on K Base Ends Here -->
                    </div><!--Hidden on Press Releases Ends Here -->
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<span class="gamma widget-title">Recent Posts</span>		<ul>
											<li>
					<a href="https://www.madgetech.com/posts/support-articles/rfc1000-and-wifi-interference/">RFC1000 and WiFi Interference</a>
									</li>
											<li>
					<a href="https://www.madgetech.com/posts/support-articles/error-exporting-to-excel/">Error Exporting to Excel</a>
									</li>
											<li>
					<a href="https://www.madgetech.com/posts/support-articles/open-madgetech-4-on-windows-startup/">Open MadgeTech 4 on Windows Startup</a>
									</li>
					</ul>
		</div>                </div>
                
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- .col-full -->
	</div><!-- #content -->

	
</div><!-- #page -->

			<div id="footer-top" class="widget_text widget col-full"><div class="textwidget custom-html-widget"><div id="footer-social" class="clearfix">
	<a href="https://www.facebook.com/MadgeTechInc" target="_blank" class="social-link" rel="noopener noreferrer"><img id="facebook" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Facebook Page"></a>
	<a href="https://twitter.com/madgetech" target="_blank" class="social-link" rel="noopener noreferrer"><img id="twitter" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Twitter Page"></a>
	<a href="https://www.linkedin.com/company/madgetech-inc/" target="_blank" class="social-link" rel="noopener noreferrer"><img id="linkedin" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech LinkedIn Page"></a>
	<a href="https://www.pinterest.com/madgetechinc/" target="_blank" class="social-link" rel="noopener noreferrer"><img id="pinterest" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Pinterest Page"></a>
	<a href="https://www.youtube.com/MadgeTechInc" target="_blank" class="social-link" rel="noopener noreferrer"><img id="youtube" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech YouTube Page"></a>
</div></div></div><!-- #footer-top -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="col-full">

							<div class="footer-widgets row-1 col-4 fix">
									<div class="block footer-widget-1">
						<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Services</span>
<ul class="footer-items">
	<li>
		<a href="/services/repair-request">
			<span class="icon"><img class="repair" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Repair Process"></span>
			<span class="description">Repair Request</span>
		</a>
	</li>
	<li>
		<a href="/products/calibration">
			<span class="icon"><img class="calibration" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Calibration Process"></span>
			<span class="description">Calibration</span>
		</a>
	</li>
	<li>
		<a href="/services/on-site-services">
			<span class="icon"><img class="on-site-services" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="On Site Services"></span>
			<span class="description">On Site Services</span>
		</a>
	</li>
	<li>
		<a href="/wp-content/uploads/2020/03/ISO_2017-17025_Certificate.pdf" target="_blank" rel="noopener noreferrer">
			<span class="icon"><img class="iso" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="ISO 17025 Certificate"></span>
			<span class="description">ISO 17025 Certificate</span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-2">
						<div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Software</span>
<ul class="footer-items">
	<li>
		<a href="/software/madgetech-4-software">
			<span class="icon"><img class="software" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech 4 Software"></span>
			<span class="description">MadgeTech 4 Standard</span>
			</a>
		</li>
	<li>
		<a href="/wp-content/uploads/2020/07/USB_Drivers_run_bat.zip">
			<span class="icon"><img class="drivers" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech USB Drivers"></span>
			<span class="description">MadgeTech USB Drivers</span>
		</a>
	</li>
	<li>
		<a href="/software/madgetech-4-secure-software/">
			<span class="icon"><img class="secure-software" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech 4 Secure"></span>
			<span class="description">MadgeTech 4 Secure</span>
		</a>
	</li>
	<li>
		<a href="/software/madgetech-cloud-services">
			<span class="icon"><img class="cloud" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Cloud Services"></span>
			<span class="description">MadgeTech Cloud Services</span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-3">
						<div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Contact</span>
<ul class="footer-items">
	<li>
		<a href="https://goo.gl/maps/3xYP6FG11tH9v2rEA">
			<span class="icon"><img class="directions" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Directions to MadgeTech"></span>
			<span class="description">MadgeTech, Inc<br/>
			6 Warner Road,<br/>
			Warner, NH 03278</span>
		</a>
	</li>
	<li>
		<a href="tel:6034562011"><span class="icon"><img class="call" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Call MadgeTech"></span>
		<span class="description">Office: (603) 456-2011<br/>
		Toll Free: (877) 671-2885</span>
		</a>
	</li>
	<li>
		<a href="/cdn-cgi/l/email-protection#b1d8dfd7def1dcd0d5d6d4c5d4d2d99fd2dedc">
			<span class="icon"><img class="email" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Email MadgeTech"></span>
			<span class="description"><span class="__cf_email__" data-cfemail="c6afa8a0a986aba7a2a1a3b2a3a5aee8a5a9ab">[email&#160;protected]</span></span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-4">
						<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="https://www.google.com/maps/dir/?api=1&destination_place_id=ChIJf_yz35MX4okRT-fo3sgms1Y">MadgeTech, Inc<br/>
	6 Warner Road,<br/>
	Warner, NH 03278</a>
</p>
<p>
	<a href="tel:6034562011">Office: (603) 456-2011</a><br/>
	<a href="tel:8776712885">Toll Free: (877) 671-2885</a>
</p>
<p>
	<a href="/cdn-cgi/l/email-protection#d8b1b6beb798b5b9bcbfbdacbdbbb0f6bbb7b5"><span class="__cf_email__" data-cfemail="b4dddad2dbf4d9d5d0d3d1c0d1d7dc9ad7dbd9">[email&#160;protected]</span></a>
</p></div></div>					</div>
									</div><!-- .footer-widgets.row-1 -->
						<div class="storefront-handheld-footer-bar">
			<ul class="columns-3">
									<li class="my-account">
						<a href="https://www.madgetech.com/my-account/">My Account</a>					</li>
									<li class="search">
						<a href="/?s=&post_type=product&ixwps=1">Search</a>            <div class="site-search">
                <img id="made-in-usa-icon" alt="Made in the USA" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                <div class="widget woocommerce widget_product_search"><div id="product-search-1" class="product-search floating"><div class="product-search-form"><form id="product-search-form-1" class="product-search-form show-submit-button" action="https://www.madgetech.com/" method="get"><input id="product-search-field-1" name="s" type="text" class="product-search-field" placeholder="Search products …" autocomplete="off"/><input type="hidden" name="post_type" value="product"/><input type="hidden" name="title" value="1"/><input type="hidden" name="excerpt" value="0"/><input type="hidden" name="content" value="1"/><input type="hidden" name="categories" value="1"/><input type="hidden" name="attributes" value="1"/><input type="hidden" name="tags" value="0"/><input type="hidden" name="sku" value="1"/><input type="hidden" name="orderby" value="title-ASC"/><input type="hidden" name="ixwps" value="1"/> <button type="submit"></button></form></div><div id="product-search-results-1" class="product-search-results"><div id="product-search-results-content-1" class="product-search-results-content" style=""></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">document.getElementById("product-search-field-1").disabled = true;document.addEventListener( "DOMContentLoaded", function() {if ( typeof jQuery !== "undefined" ) {if ( typeof jQuery().typeWatch !== "undefined" ) {jQuery("#product-search-field-1").typeWatch( {
				callback: function (value) { ixwps.productSearch('product-search-field-1', 'product-search-1', 'product-search-1 div.product-search-results-content', 'https://www.madgetech.com/wp-admin/admin-ajax.php?order=ASC&order_by=title&title=1&excerpt&content=1&categories=1&attributes=1&tags&sku=1&limit=10&category_results=1&category_limit=5&product_thumbnails=1', value, {no_results:"",dynamic_focus:true,product_thumbnails:true,show_description:true,show_price:true,show_add_to_cart:true,show_more:true}); },
				wait: 500,
				highlight: true,
				captureLength: 1
			} );ixwps.inhibitEnter("product-search-field-1");ixwps.navigate("product-search-field-1","product-search-results-1");ixwps.dynamicFocus("product-search-1","product-search-results-content-1");} else {if ( typeof console !== "undefined" && typeof console.log !== "undefined" ) { document.getElementById("product-search-field-1").disabled = false;console.log("A conflict is preventing required resources to be loaded."); }}}} );</script></div>                <a id="advanced-search-icon" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1"/>
                <a id="advanced-search-text" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1">Advanced Search</a>
            </div>
            					</li>
									<li class="cart">
									<a class="footer-cart-contents" href="https://www.madgetech.com/cart/" title="View your shopping cart">
				<span class="count">0</span>
			</a>
							</li>
							</ul>
		</div>
		
		</div><!-- .col-full -->

						<div id="footer-bottom" class="widget_text widget col-full"><div class="textwidget custom-html-widget"><a href="/company/policies/privacy-policy/">Privacy Policy</a> | <a href="/company/policies/terms-of-use/">Terms of Use</a> | <a href="/sitemap">Sitemap</a> | Copyright &copy; 2020 MadgeTech</div></div><!-- #footer-bottom -->
		
	</footer><!-- #colophon -->

	
		<script type="text/javascript">
			document.addEventListener( "DOMContentLoaded", function() {
				if ( typeof jQuery !== "undefined" ) {
					jQuery( '.storefront-handheld-footer-bar .product-search' ).off( 'focusout' );
					jQuery( document ).on( "click touchStart", function( event ) {
						if ( jQuery( '.storefront-handheld-footer-bar .search' ).hasClass( 'active' ) ) {
							jQuery( 'body' ).addClass( 'wps-storefront-noscroll' );
						} else {
							jQuery( 'body' ).removeClass( 'wps-storefront-noscroll' );
						}
					} );
					jQuery( window ).on( "orientationchange resize", function( event ) {
						if ( !jQuery( '.storefront-handheld-footer-bar' ).is( ':visible' ) ) {
							jQuery( 'body' ).removeClass( 'wps-storefront-noscroll' );
						}
					} );
									}
			} );
		</script><style></style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='product-search-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/css/product-search.min.css?ver=2.21.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.madgetech.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_74ba89b799a405d57044b2e7d46a6f86","fragment_name":"wc_fragments_74ba89b799a405d57044b2e7d46a6f86","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://connect.livechatinc.com/api/v1/script/11ff05ae-a4f6-4717-b1cc-cd8fdbe4d92b/widget.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=2.5.8'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/vendor/pep.min.js?ver=0.4.3'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/woocommerce/header-cart.min.js?ver=2.5.8'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/footer.min.js?ver=2.5.8'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/js/general.js'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/js/blog.js'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/js/jquery.ix.typewatch.min.js?ver=2.21.0'></script>
<script type='text/javascript' src='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/js/product-search.min.js?ver=2.21.0'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(255,255,255,1);"><div class="cookie-notice-container" style="color: #002b5c;"><span id="cn-notice-text" class="cn-text-container">Our site uses cookies - To find out more about the cookies we use, see our <a href="/company/policies/privacy-policy/">Privacy Policy</a>.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button button red" aria-label="Okay">Okay</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Okay"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>
            jQuery(document).on("berocket_aapf_time_to_fix_products_style", function() {
                jQuery(the_ajax_script.products_holder_id).find("*").filter(function() {return jQuery(this).css("opacity") == "0";}).css("opacity", 1);
            });
            </script>
</body>
</html>
