<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madgetech.com/xmlrpc.php">

<title>What is Temperature Mapping? | MadgeTech</title>

<!-- All In One SEO Pack 3.7.1[272,325] -->
<meta name="description"  content="Temperature mapping, also known as thermal mapping, is a Good Manufacturing Practice (GMP) designed to help companies monitor and maintain the confines of an" />

<meta name="keywords"  content="madgetech,madgetech blog,what is temperature mapping,temperature mapping,temperature monitoring,warehouse mapping,warehouse monitoring,temperature mapping study,temperature mapping studies,,blogs" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.madgetech.com/#organization","url":"https://www.madgetech.com/","name":"MadgeTech","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.madgetech.com/#logo","url":"https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo.png","caption":""},"image":{"@id":"https://www.madgetech.com/#logo"}},{"@type":"WebSite","@id":"https://www.madgetech.com/#website","url":"https://www.madgetech.com/","name":"MadgeTech","publisher":{"@id":"https://www.madgetech.com/#organization"}},{"@type":"WebPage","@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#webpage","url":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/","inLanguage":"en-US","name":"What is Temperature Mapping?","isPartOf":{"@id":"https://www.madgetech.com/#website"},"breadcrumb":{"@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#breadcrumblist"},"description":"Temperature mapping, also known as thermal mapping, is a Good Manufacturing Practice (GMP) designed to help companies monitor and maintain the confines of an overall environment. This process is intended to prevent fluctuation in temperature and humidity of a controlled area whether it is a warehouse, refrigerator, or vehicle. ","image":{"@type":"ImageObject","@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#primaryimage","url":"https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full.jpg","width":1026,"height":490},"primaryImageOfPage":{"@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#primaryimage"},"datePublished":"2020-10-06T12:33:55-04:00","dateModified":"2020-10-06T12:33:55-04:00"},{"@type":"Article","@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#article","isPartOf":{"@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#webpage"},"author":{"@id":"https://www.madgetech.com/posts/author/marketing/#author"},"headline":"What is Temperature Mapping?","datePublished":"2020-10-06T12:33:55-04:00","dateModified":"2020-10-06T12:33:55-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#webpage"},"publisher":{"@id":"https://www.madgetech.com/#organization"},"articleSection":"Blogs, Food Processing, Industrial, Life Sciences, Warehouse Monitoring","image":{"@type":"ImageObject","@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#primaryimage","url":"https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full.jpg","width":1026,"height":490}},{"@type":"Person","@id":"https://www.madgetech.com/posts/author/marketing/#author","name":"MadgeTech Marketing","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.madgetech.com/#personlogo","url":"https://secure.gravatar.com/avatar/557c38e40a8a867fcf4509278316a25e?s=96&d=mm&r=g","width":96,"height":96,"caption":"MadgeTech Marketing"}},{"@type":"BreadcrumbList","@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.madgetech.com/","url":"https://www.madgetech.com/","name":"MadgeTech Data Loggers | Solutions for Critical Applications"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/","url":"https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/","name":"What is Temperature Mapping?"}}]}]}</script>
<link rel="canonical" href="https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//connect.livechatinc.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MadgeTech &raquo; Feed" href="https://www.madgetech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MadgeTech &raquo; Comments Feed" href="https://www.madgetech.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.madgetech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/berocket/assets/css/font-awesome.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='berocket_aapf_widget-style-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/assets/frontend/css/fullmain.min.css?ver=1.5.1.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.madgetech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.madgetech.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' media='all' />
<link rel='stylesheet' id='storefront-gutenberg-blocks-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/base/gutenberg-blocks.css?ver=2.7.0' media='all' />
<style id='storefront-gutenberg-blocks-inline-css'>

				.wp-block-button__link:not(.has-text-color) {
					color: #ffffff;
				}

				.wp-block-button__link:not(.has-text-color):hover,
				.wp-block-button__link:not(.has-text-color):focus,
				.wp-block-button__link:not(.has-text-color):active {
					color: #ffffff;
				}

				.wp-block-button__link:not(.has-background) {
					background-color: #002b5c;
				}

				.wp-block-button__link:not(.has-background):hover,
				.wp-block-button__link:not(.has-background):focus,
				.wp-block-button__link:not(.has-background):active {
					border-color: #001243;
					background-color: #001243;
				}

				.wp-block-quote footer,
				.wp-block-quote cite,
				.wp-block-quote__citation {
					color: #464646;
				}

				.wp-block-pullquote cite,
				.wp-block-pullquote footer,
				.wp-block-pullquote__citation {
					color: #464646;
				}

				.wp-block-image figcaption {
					color: #464646;
				}

				.wp-block-separator.is-style-dots::before {
					color: #002b5c;
				}

				.wp-block-file a.wp-block-file__button {
					color: #ffffff;
					background-color: #002b5c;
					border-color: #002b5c;
				}

				.wp-block-file a.wp-block-file__button:hover,
				.wp-block-file a.wp-block-file__button:focus,
				.wp-block-file a.wp-block-file__button:active {
					color: #ffffff;
					background-color: #001243;
				}

				.wp-block-code,
				.wp-block-preformatted pre {
					color: #464646;
				}

				.wp-block-table:not( .has-background ):not( .is-style-stripes ) tbody tr:nth-child(2n) td {
					background-color: #fdfdfd;
				}

				.wp-block-cover .wp-block-cover__inner-container h1,
				.wp-block-cover .wp-block-cover__inner-container h2,
				.wp-block-cover .wp-block-cover__inner-container h3,
				.wp-block-cover .wp-block-cover__inner-container h4,
				.wp-block-cover .wp-block-cover__inner-container h5,
				.wp-block-cover .wp-block-cover__inner-container h6 {
					color: #000000;
				}
			
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.madgetech.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.madgetech.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.madgetech.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.madgetech.com/wp-content/uploads/maxmegamenu/style.css?ver=3c5fef' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.madgetech.com/wp-includes/css/dashicons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.1.3' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.1.3' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.1.3' media='all' />
<link rel='stylesheet' id='wps-storefront-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/css/storefront.min.css?ver=3.1.1' media='all' />
<link rel='stylesheet' id='storefront-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront/style.css?ver=2.7.0' media='all' />
<style id='storefront-style-inline-css'>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</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/base/icons.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.madgetech.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_8_1-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='storefront-woocommerce-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/woocommerce/woocommerce.css?ver=2.7.0' media='all' />
<style id='storefront-woocommerce-style-inline-css'>

			a.cart-contents,
			.site-header-cart .widget_shopping_cart a {
				color: #333333;
			}

			a.cart-contents:hover,
			.site-header-cart .widget_shopping_cart a:hover,
			.site-header-cart:hover > li > a {
				color: #747474;
			}

			table.cart td.product-remove,
			table.cart td.actions {
				border-top-color: #ffffff;
			}

			.storefront-handheld-footer-bar ul li.cart .count {
				background-color: #333333;
				color: #ffffff;
				border-color: #ffffff;
			}

			.woocommerce-tabs ul.tabs li.active a,
			ul.products li.product .price,
			.onsale,
			.wc-block-grid__product-onsale,
			.widget_search form:before,
			.widget_product_search form:before {
				color: #464646;
			}

			.woocommerce-breadcrumb a,
			a.woocommerce-review-link,
			.product_meta a {
				color: #4b4b4b;
			}

			.wc-block-grid__product-onsale,
			.onsale {
				border-color: #464646;
			}

			.star-rating span:before,
			.quantity .plus, .quantity .minus,
			p.stars a:hover:after,
			p.stars a:after,
			.star-rating span:before,
			#payment .payment_methods li input[type=radio]:first-child:checked+label:before {
				color: #ee3526;
			}

			.widget_price_filter .ui-slider .ui-slider-range,
			.widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #ee3526;
			}

			.order_details {
				background-color: #f8f8f8;
			}

			.order_details > li {
				border-bottom: 1px dotted #e3e3e3;
			}

			.order_details:before,
			.order_details:after {
				background: -webkit-linear-gradient(transparent 0,transparent 0),-webkit-linear-gradient(135deg,#f8f8f8 33.33%,transparent 33.33%),-webkit-linear-gradient(45deg,#f8f8f8 33.33%,transparent 33.33%)
			}

			#order_review {
				background-color: #ffffff;
			}

			#payment .payment_methods > li .payment_box,
			#payment .place-order {
				background-color: #fafafa;
			}

			#payment .payment_methods > li:not(.woocommerce-notice) {
				background-color: #f5f5f5;
			}

			#payment .payment_methods > li:not(.woocommerce-notice):hover {
				background-color: #f0f0f0;
			}

			.woocommerce-pagination .page-numbers li .page-numbers.current {
				background-color: #e6e6e6;
				color: #3c3c3c;
			}

			.wc-block-grid__product-onsale,
			.onsale,
			.woocommerce-pagination .page-numbers li .page-numbers:not(.current) {
				color: #464646;
			}

			p.stars a:before,
			p.stars a:hover~a:before,
			p.stars.selected a.active~a:before {
				color: #464646;
			}

			p.stars.selected a.active:before,
			p.stars:hover a:before,
			p.stars.selected a:not(.active):before,
			p.stars.selected a.active:before {
				color: #ee3526;
			}

			.single-product div.product .woocommerce-product-gallery .woocommerce-product-gallery__trigger {
				background-color: #002b5c;
				color: #ffffff;
			}

			.single-product div.product .woocommerce-product-gallery .woocommerce-product-gallery__trigger:hover {
				background-color: #001243;
				border-color: #001243;
				color: #ffffff;
			}

			.button.added_to_cart:focus,
			.button.wc-forward:focus {
				outline-color: #ee3526;
			}

			.added_to_cart,
			.site-header-cart .widget_shopping_cart a.button,
			.wc-block-grid__products .wc-block-grid__product .wp-block-button__link {
				background-color: #002b5c;
				border-color: #002b5c;
				color: #ffffff;
			}

			.added_to_cart:hover,
			.site-header-cart .widget_shopping_cart a.button:hover,
			.wc-block-grid__products .wc-block-grid__product .wp-block-button__link:hover {
				background-color: #001243;
				border-color: #001243;
				color: #ffffff;
			}

			.added_to_cart.alt, .added_to_cart, .widget a.button.checkout {
				background-color: #ee3526;
				border-color: #ee3526;
				color: #ffffff;
			}

			.added_to_cart.alt:hover, .added_to_cart:hover, .widget a.button.checkout:hover {
				background-color: #d51c0d;
				border-color: #d51c0d;
				color: #ffffff;
			}

			.button.loading {
				color: #002b5c;
			}

			.button.loading:hover {
				background-color: #002b5c;
			}

			.button.loading:after {
				color: #ffffff;
			}

			@media screen and ( min-width: 768px ) {
				.site-header-cart .widget_shopping_cart,
				.site-header .product_list_widget li .quantity {
					color: #404040;
				}

				.site-header-cart .widget_shopping_cart .buttons,
				.site-header-cart .widget_shopping_cart .total {
					background-color: #f5f5f5;
				}

				.site-header-cart .widget_shopping_cart {
					background-color: #f0f0f0;
				}
			}
				.storefront-product-pagination a {
					color: #464646;
					background-color: #ffffff;
				}
				.storefront-sticky-add-to-cart {
					color: #464646;
					background-color: #ffffff;
				}

				.storefront-sticky-add-to-cart a:not(.button) {
					color: #333333;
				}
</style>
<link rel='stylesheet' id='storefront-child-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront-madgetech/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='blog-css'  href='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/css/blog.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='megamenu-storefront-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-storefront/megamenu-storefront.css?ver=1.0' media='all' />
<script src='https://www.madgetech.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
var cnArgs = {"ajaxUrl":"https:\/\/www.madgetech.com\/wp-admin\/admin-ajax.php","nonce":"5c8dd16a9c","hideEffect":"none","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"manual","secure":"1","coronabarActive":"0"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script src='https://www.madgetech.com/wp-content/plugins/conditional-shipping-for-woocommerce/includes/frontend/../../frontend/js/woo-conditional-shipping.js?ver=2.1.1.free'></script>
<script src='//js.hsforms.net/forms/v2.js'></script>
<script>
var _EPYT_ = {"ajaxurl":"https:\/\/www.madgetech.com\/wp-admin\/admin-ajax.php","security":"d35baa53c1","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.madgetech.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.madgetech.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1'></script>
<script src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.4.1.1'></script>
<link rel='https://api.w.org/' href='https://www.madgetech.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madgetech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madgetech.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three Techniques to Ensure the Proper Sterilization of Dental Instruments' href='https://www.madgetech.com/posts/blogs/three-techniques-to-ensure-the-proper-sterilization-of-dental-instruments/' />
<link rel='shortlink' href='https://www.madgetech.com/?p=16425' />
<link rel="alternate" type="application/json+oembed" href="https://www.madgetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madgetech.com%2Fposts%2Fblogs%2Fwhat-is-temperature-mapping%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madgetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madgetech.com%2Fposts%2Fblogs%2Fwhat-is-temperature-mapping%2F&#038;format=xml" />
<style></style><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>                <meta property="og:url"                content="https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/" />
                <meta property="og:type"               content="article" />
                <meta property="og:title"              content="What is Temperature Mapping?" />
                <meta property="og:description"        content="Temperature mapping, also known as thermal mapping, is a Good Manufacturing Practice (GMP) designed to help companies monitor and maintain the confines of an overall environment. This process is intended to prevent fluctuation in temperature and humidity of a controlled area whether it is a warehouse, refrigerator, or vehicle. " />
                <meta property="og:image"              content="https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full.jpg" />
                <meta name="twitter:creator"           content="@MadgeTech" />
                <meta name="twitter:site"              content="https://www.madgetech.com" />
	            	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-16425 single-format-standard wp-custom-logo wp-embed-responsive theme-storefront cookies-not-set woocommerce-no-js mega-menu-primary mega-menu-secondary group-blog storefront-full-width-content storefront-secondary-navigation storefront-align-wide left-sidebar woocommerce-active">



<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="">

		<div class="col-full">		<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="site-branding">
			<a href="https://www.madgetech.com/" class="custom-logo-link" rel="home"><img width="353" height="68" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo.png" class="custom-logo" alt="MadgeTech" srcset="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo.png 353w, https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-300x58.png 300w" sizes="(max-width: 353px) 100vw, 353px" /></a>		</div>
		                <div class="site-contact">
                    <span>Talk to a Specialist: <a href="tel:8776712885">877-671-2885</a> or <a href="#" title="Chat Now" onclick="LC_API.open_chat_window();return false;"> click to chat</span><img src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif" id="site-chat-icon" alt="Chat Now"/></a>
                </div>
                        <div class="site-search">
                <img id="made-in-usa-icon" alt="Made in the USA" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                <div class="widget woocommerce widget_product_search"><div id="product-search-0" class="product-search floating"><div class="product-search-form"><form id="product-search-form-0" class="product-search-form show-submit-button" action="https://www.madgetech.com/" method="get"><input id="product-search-field-0" name="s" type="text" class="product-search-field" placeholder="Search products …" autocomplete="off"/><input type="hidden" name="post_type" value="product"/><input type="hidden" name="title" value="1"/><input type="hidden" name="excerpt" value="0"/><input type="hidden" name="content" value="1"/><input type="hidden" name="categories" value="1"/><input type="hidden" name="attributes" value="1"/><input type="hidden" name="tags" value="0"/><input type="hidden" name="sku" value="1"/><input type="hidden" name="orderby" value="title-ASC"/><input type="hidden" name="ixwps" value="1"/> <button type="submit"></button></form></div><div id="product-search-results-0" class="product-search-results"><div id="product-search-results-content-0" class="product-search-results-content" style=""></div></div></div><script type="text/javascript">document.getElementById("product-search-field-0").disabled = true;document.addEventListener( "DOMContentLoaded", function() {if ( typeof jQuery !== "undefined" ) {if ( typeof jQuery().typeWatch !== "undefined" ) {jQuery("#product-search-field-0").typeWatch( {
				callback: function (value) { ixwps.productSearch('product-search-field-0', 'product-search-0', 'product-search-0 div.product-search-results-content', 'https://www.madgetech.com/wp-admin/admin-ajax.php?order=ASC&order_by=title&title=1&excerpt&content=1&categories=1&attributes=1&tags&sku=1&limit=10&category_results=1&category_limit=5&product_thumbnails=1', value, {no_results:"",dynamic_focus:true,product_thumbnails:true,show_description:true,show_price:true,show_add_to_cart:true,show_more:true}); },
				wait: 500,
				highlight: true,
				captureLength: 1
			} );ixwps.inhibitEnter("product-search-field-0");ixwps.navigate("product-search-field-0","product-search-results-0");ixwps.dynamicFocus("product-search-0","product-search-results-content-0");} else {if ( typeof console !== "undefined" && typeof console.log !== "undefined" ) { document.getElementById("product-search-field-0").disabled = false;console.log("A conflict is preventing required resources to be loaded."); }}}} );</script></div>                <a id="advanced-search-icon" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1"/>
                <a id="advanced-search-text" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1">Advanced Search</a>
            </div>
            </div><div class="storefront-primary-navigation"><div class="col-full"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class="mega-menu-logo" href="https://new.madgetech.com" target="_self"><img class="mega-menu-logo" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-lg.jpg" /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-html-block mega-toggle-block-2' id='mega-toggle-block-2'><a href="" class="chat-now-icon" title="Chat Now"><img src="/wp-content/themes/storefront-madgetech/assets/images/chat-now-grey.png"></a></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-3' id='mega-toggle-block-3' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="400" data-effect-mobile="slide" data-effect-speed-mobile="400" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="true" data-sticky-offset="0" data-sticky-expand="true" data-sticky-expand-mobile="true" data-sticky-transition="false"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-60' id='mega-menu-item-60'><a class='mega-menu-link mega-menu-logo' href='https://www.madgetech.com/'><img class='mega-menu-logo' width='179' height='34' src='https://www.madgetech.com/wp-content/uploads/2019/09/madgetech-logo-small.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-61' id='mega-menu-item-61'><a class="mega-menu-link" href="https://www.madgetech.com/products/" aria-haspopup="true" aria-expanded="false" tabindex="0">Products<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-61-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><a id="mobile-all-products" href="/products/">All Products</a>
<ul class="menu-items">
	<li class="menu-heading">Parameter</li>
	<li><a href="/category/temperature/">Temperature</a></li>
	<li><a href="/category/humidity/">Humidity</a></li>
	<li><a href="/category/pressure/">Pressure</a></li>
	<li><a href="/category/pulse-event-state/">Pulse / Event / State</a></li>
	<li><a href="/category/current-voltage/">Current / Voltage</a></li>
	<li><a href="/category/shock-vibration/">Shock / Vibration</a></li>
	<li><a href="/category/water-level/">Water Level</a></li>
	<li><a href="/category/wind/">Wind</a></li>
	<li><a href="/category/ph/">pH</a></li>
	<li><a href="/category/bridge-strain/">Bridge/Strain</a></li>
	<li><a href="/category/carbon-dioxide/">Carbon Dioxide</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><ul class="menu-items">
	<li class="menu-heading">Type</li>
	<li><a href="/products/?filters=features[362]">All-In-One</a></li>
	<li><a href="/products/?filters=features[363]">Standalone</a></li>
	<li><a href="/products/?filters=features[77]">Wireless</a></li>
</ul>
<ul class="menu-items">
	<li class="menu-heading">Probes</li>
	<li><a href="/probe-search/">All Probes</a></li>
	<li><a href="/probe-search/m12-probes/">M12</a></li>
	<li><a href="/probe-search/ph-probes/">pH</a></li>
	<li><a href="/probe-search/rtd-probes/">RTD</a></li>
	<li><a href="/probe-search/thermocouple-probes/">Thermocouple</a></li>
	<li><a href="/services/custom-probe-request/">Custom Probes</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><ul class="menu-items">
	<li class="menu-heading">Industry</li>
	<li><a href="/industry/life-sciences/">Life Sciences</a></li>
	<li><a href="/industry/food-processing/">Food Processing</a></li>
	<li><a href="/industry/industrial/">Industrial</a></li>
</ul>
<ul class="menu-items">
	<li><a href="/software/" class="menu-heading">Software</a></li>
	<li><a href="/wp-content/uploads/2020/04/USB_Drivers_w_64.zip">USB Drivers</a></li>
	<li><a href="/software/madgetech-4-software/">MT4</a></li>
	<li><a href="/software/madgetech-4-secure-software/">MT4 Secure</a></li>
	<li><a href="/software/madgetech-cloud-services/">MadgeTech Cloud</a></li>
</ul>
</div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-16070' id='mega-menu-item-16070'><a class="mega-menu-link" href="/services" aria-haspopup="true" aria-expanded="false" tabindex="0">Services<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16071' id='mega-menu-item-16071'><a class="mega-menu-link" href="/products/calibration/">Calibration</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16072' id='mega-menu-item-16072'><a class="mega-menu-link" href="/services/on-site-services/">On Site</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16073' id='mega-menu-item-16073'><a class="mega-menu-link" href="/services/rental-program/">Rental</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16074' id='mega-menu-item-16074'><a class="mega-menu-link" href="/services/repair-request/">Repair</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-62' id='mega-menu-item-62'><a class="mega-menu-link" href="https://www.madgetech.com/resources/" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1268' id='mega-menu-item-1268'><a class="mega-menu-link" href="https://www.madgetech.com/resources/user-guides/">User Guides</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14659' id='mega-menu-item-14659'><a class="mega-menu-link" href="https://www.madgetech.com/resources/spec-sheets/">Spec Sheets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1269' id='mega-menu-item-1269'><a class="mega-menu-link" href="https://www.madgetech.com/resources/brochures/">Brochures</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8747' id='mega-menu-item-8747'><a class="mega-menu-link" href="https://www.madgetech.com/posts/category/support-articles/">Support Articles</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9810' id='mega-menu-item-9810'><a class="mega-menu-link" href="https://www.madgetech.com/posts/tag/case-study/">Case Studies</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3086' id='mega-menu-item-3086'><a class="mega-menu-link" href="https://www.madgetech.com/resources/videos/">Videos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1265' id='mega-menu-item-1265'><a class="mega-menu-link" href="https://www.madgetech.com/resources/firmware/">Firmware</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13821' id='mega-menu-item-13821'><a class="mega-menu-link" href="https://www.madgetech.com/resources/obsolete-products/">Obsolete Products</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-63' id='mega-menu-item-63'><a class="mega-menu-link" href="https://www.madgetech.com/company/" aria-haspopup="true" aria-expanded="false" tabindex="0">Company<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1272' id='mega-menu-item-1272'><a class="mega-menu-link" href="https://www.madgetech.com/company/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-66' id='mega-menu-item-66'><a class="mega-menu-link" href="https://www.madgetech.com/company/job-opportunities/">Job Opportunities</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3894' id='mega-menu-item-3894'><a class="mega-menu-link" href="https://www.madgetech.com/posts/category/press-releases/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-67' id='mega-menu-item-67'><a class="mega-menu-link" href="https://www.madgetech.com/company/policies/">Policies</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-28' id='mega-menu-item-28'><a class="mega-menu-link" href="/posts/category/blogs/" tabindex="0">Blog</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-64' id='mega-menu-item-64'><a class="mega-menu-link" href="https://www.madgetech.com/contact/" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1276' id='mega-menu-item-1276'><a class="mega-menu-link" href="/contact">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1270' id='mega-menu-item-1270'><a class="mega-menu-link" href="https://www.madgetech.com/distributors/">Find a Distributor</a></li></ul>
</li></ul></div>            <ul id="site-header-cart" class="site-header-cart menu">
                <li class="">
                                <a class="site-header-cart-count" href="https://www.madgetech.com/cart/"
               title="View cart">
                    <span class="count">
                        0                    </span>
            </a>
                            </li>
                <li>
                    <div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>                </li>
            </ul>
            			<nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
				<div id="mega-menu-wrap-secondary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class="mega-menu-logo" href="https://new.madgetech.com" target="_self"><img class="mega-menu-logo" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-lg.jpg" /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-html-block mega-toggle-block-2' id='mega-toggle-block-2'><a href="" class="chat-now-icon" title="Chat Now"><img src="/wp-content/themes/storefront-madgetech/assets/images/chat-now-grey.png"></a></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-3' id='mega-toggle-block-3' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-secondary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="400" data-effect-mobile="slide" data-effect-speed-mobile="400" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-29' id='mega-menu-item-29'><a class="mega-menu-link" href="/my-account/" tabindex="0">Login</a></li></ul></div>			</nav><!-- #site-navigation -->
			</div></div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<div class="woocommerce"></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
            <h1>MadgeTech Blog</h1>            <div class="blog-post-section">
                <div class="blog-social-icons">
                    <a href="https://www.facebook.com/sharer/sharer.php?https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/">
                        <img class="facebook" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="https://www.twitter.com/share?url=https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/">
                        <img class="twitter" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/">
                        <img class="linkedin" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf283a0a0a4eafdffaebbeafdffbba7a6bceafdffa8bdaaaebbeafdffaebdbba6aca3aaeafdff86eafdffa9a0baa1abeafdffa0a1eafdff82aeaba8aa9baaaca7e1aca0a2e9ada0abb6f2a7bbbbbfbcf5e0e0b8b8b8e1a2aeaba8aabbaaaca7e1aca0a2e0bfa0bcbbbce0ada3a0a8bce0b8a7aebbe2a6bce2bbaaa2bfaabdaebbbabdaae2a2aebfbfa6a1a8e0">
                        <img class="email" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                </div>
            
<article id="post-16425" class="post-16425 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs tag-food-processing tag-industrial tag-life-sciences tag-warehouse-monitoring">

			<header class="entry-header">
		<h1 class="entry-title">What is Temperature Mapping?</h1>		</header><!-- .entry-header -->
				<div class="entry-content">
		<img width="1026" height="490" src="https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full.jpg 1026w, https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-300x143.jpg 300w, https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-1024x489.jpg 1024w, https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-768x367.jpg 768w, https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-416x199.jpg 416w" sizes="(max-width: 1026px) 100vw, 1026px" />
			<span class="posted-on">Posted on <a href="https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-06T08:33:55-04:00">October 6, 2020</time></a></span> <span class="post-author">by <a href="https://www.madgetech.com/posts/author/marketing/" rel="author">MadgeTech Marketing</a></span> 
<figure class="wp-block-image size-large"><img src="https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-1024x489.jpg" alt="" class="wp-image-16426" srcset="https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-1024x489.jpg 1024w, https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-300x143.jpg 300w, https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-768x367.jpg 768w, https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full-416x199.jpg 416w, https://www.madgetech.com/wp-content/uploads/2020/09/WarehouseMapping2020-full.jpg 1026w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Temperature mapping, also known as thermal mapping, is a Good Manufacturing Practice (GMP) designed to help companies monitor and maintain the confines of an overall environment. This process is intended to prevent temperature and humidity fluctuation in a controlled area whether it is a warehouse, refrigerator, or vehicle. </p>



<span id="more-16425"></span>



<p><strong>Does Temperature Mapping Differ from
Temperature Monitoring?</strong></p>



<p>Temperature mapping is performed by placing data
loggers throughout a specified area for at least 24 hours to study how
temperature and humidity is distributed. This data allows companies to identify
inconsistencies and implement changes within the environment. Inconsistencies
could be caused by things such as opening and closing of doors, heat produced
from electronics, or failing HVAC systems. </p>



<p>In contrast, temperature monitoring is a customary
practice implemented following a temperature mapping study. This practice uses
fewer data loggers to provide continuous monitoring where product is stored. Depending
on the industry, temperature monitoring may also be required by regulating
bodies.</p>



<p><strong>Where Should Temperature Mapping be
Conducted?</strong></p>



<p>Temperature mapping should be conducted in any
environment where the quality of a product is affected by temperature or
humidity. Although some equipment comes standard with a built-in thermometer,
the readings are often taken from one fixed location within the unit. An
example of this can be seen in a residential refrigerator, where things stored
in the back are often colder than those stored closer to the door.</p>



<p>These temperature inconsistencies can cause products
to fluctuate above or below the required temperatures, deeming them unusable.
This can be costly for manufacturers, not to mention a danger to the public
health. </p>



<p><em>For example, if a pharmaceutical company
only mapped a few areas throughout the warehouse, they may fail to identify
temperature abnormalities in other areas. Drugs placed in those overlooked
areas could be distributed with harmful side effects or be entirely
ineffective.</em></p>



<p><strong>Is Temperature Mapping Necessary?</strong></p>



<p>Temperature mapping should be a standard part of a
company’s GMP guidelines to detect and correct areas with inconsistencies to ensure
proper storage conditions and regulatory compliance. When incorporated into a
standard GMP, temperature mapping can aid in the prevention of product and
monetary loss, as well as improve overall quality and public safety.</p>



<hr class="wp-block-separator"/>



<p>MadgeTech offers a variety of data logging solutions to assist with temperature mapping studies. Need help finding the right data loggers for the job? Call us at (603) 456-2011 or email <a href="/cdn-cgi/l/email-protection#9bf2f5fdf4dbf6fafffcfeeffef8f3b5f8f4f6" target="_blank" aria-label="info@madgetech.com (opens in a new tab)" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="41282f272e012c20252624352422296f222e2c">[email&#160;protected]</span></a>.</p>



<p><a href="https://www.madgetech.com/wp-content/uploads/2019/05/warehouse-mapping-br.pdf" target="_blank" rel="noreferrer noopener">Click here, </a>to learn more on conducting temperature mapping studies according to GMP.</p>

            <div id='post-author-wrapper'>
                <div id='author-image'>
                    <a href='/posts/author/madgetech marketing/' >
                    <img alt='' src='https://secure.gravatar.com/avatar/557c38e40a8a867fcf4509278316a25e?s=512&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/557c38e40a8a867fcf4509278316a25e?s=1024&#038;d=mm&#038;r=g 2x' class='avatar avatar-512 photo' height='512' width='512' />
                    </a>
                </div>
                <div id='author-content'>
                   <h3>About MadgeTech Marketing:</h3><span>Found in 1996, MadgeTech takes pride in maintaining our production process entirely out of our headquarters in Warner, New Hampshire. Proudly known as an industry expert, MadgeTech data logging solutions are sold in more than 100 countries around the world to the world’s most regulated industries, providing the validation needed for compliance and quality control.</span>
                </div>
            </div>		</div><!-- .entry-content -->
		
		<aside class="entry-taxonomy">
						<div class="cat-links">
				Category: <a href="https://www.madgetech.com/posts/category/blogs/" rel="category tag">Blogs</a>			</div>
			
						<div class="tags-links">
				Tags: <a href="https://www.madgetech.com/posts/tag/food-processing/" rel="tag">Food Processing</a>, <a href="https://www.madgetech.com/posts/tag/industrial/" rel="tag">Industrial</a>, <a href="https://www.madgetech.com/posts/tag/life-sciences/" rel="tag">Life Sciences</a>, <a href="https://www.madgetech.com/posts/tag/warehouse-monitoring/" rel="tag">Warehouse Monitoring</a>			</div>
					</aside>

		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.madgetech.com/posts/blogs/three-techniques-to-ensure-the-proper-sterilization-of-dental-instruments/" rel="prev"><span class="screen-reader-text">Previous post: </span>Three Techniques to Ensure the Proper Sterilization of Dental Instruments</a></div></div></nav>
</article><!-- #post-## -->
</div>
                <div class="blog-side-bar-section">
                    <div id="search-section">
                        <div id="cat-id" style="display: none">101</div>
                        <input id="blog-search" type="search"  placeholder="Search our Blog" q="/s=">
                        <div id="submit-wrapper">
                            <input  id="blog-search-submit" value="" class="submit" type="submit">
                        </div>
                    </div>
                    <div style = ""><!--Hidden on Press Releases Starts Here -->
                        <div id="topics-section">
                            <span id="topics-section-header">Topics</span>
                            <ul><li><a href="/posts/tag/life-sciences">Life Sciences&nbsp;(63) </a></li><li><a href="/posts/tag/industrial">Industrial&nbsp;(52) </a></li><li><a href="/posts/tag/food-processing">Food Processing&nbsp;(51) </a></li><li><a href="/posts/tag/food-safety">Food Safety&nbsp;(32) </a></li><li><a href="/posts/tag/about-madgetech">About MadgeTech&nbsp;(24) </a></li></ul>                        </div>
                        <div style = ""><!--Hidden on K Base Starts Here -->
                            <span id="blog-signup-preheader">Sign up for the</span>
                            <span id="blog-signup-header">MadgeTech Blog</span>
                            <div id="blog-subscribe">
                                <a class="button red" href="">Subscribe to our blog</a>
                                <!--[if lte IE 8]>
                                <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
                                <![endif]-->
                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
                                <div id="blog-subscribe-form" style="display: none;">
                                    <script>
                                        hbspt.forms.create({
                                            portalId: "2556260",
                                            formId: "3fb1b14d-18b6-492c-8e2f-119fe30ee187"
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!--Hidden on K Base Ends Here -->
                    </div><!--Hidden on Press Releases Ends Here -->
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<span class="gamma widget-title">Recent Posts</span>		<ul>
											<li>
					<a href="https://www.madgetech.com/posts/blogs/what-is-temperature-mapping/" aria-current="page">What is Temperature Mapping?</a>
									</li>
											<li>
					<a href="https://www.madgetech.com/posts/blogs/three-techniques-to-ensure-the-proper-sterilization-of-dental-instruments/">Three Techniques to Ensure the Proper Sterilization of Dental Instruments</a>
									</li>
											<li>
					<a href="https://www.madgetech.com/posts/blogs/the-science-behind-determining-expiration-dates/">The Science Behind Determining Expiration Dates</a>
									</li>
					</ul>
		</div>                </div>
                
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- .col-full -->
	</div><!-- #content -->

	
</div><!-- #page -->

			<div id="footer-top" class="widget_text widget col-full"><div class="textwidget custom-html-widget"><div id="footer-social" class="clearfix">
	<a href="https://www.facebook.com/MadgeTechInc" target="_blank" class="social-link" rel="noopener noreferrer"><img id="facebook" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Facebook Page"></a>
	<a href="https://twitter.com/madgetech" target="_blank" class="social-link" rel="noopener noreferrer"><img id="twitter" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Twitter Page"></a>
	<a href="https://www.linkedin.com/company/madgetech-inc/" target="_blank" class="social-link" rel="noopener noreferrer"><img id="linkedin" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech LinkedIn Page"></a>
	<a href="https://www.pinterest.com/madgetechinc/" target="_blank" class="social-link" rel="noopener noreferrer"><img id="pinterest" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Pinterest Page"></a>
	<a href="https://www.youtube.com/MadgeTechInc" target="_blank" class="social-link" rel="noopener noreferrer"><img id="youtube" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech YouTube Page"></a>
</div></div></div><!-- #footer-top -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="col-full">

							<div class="footer-widgets row-1 col-4 fix">
									<div class="block footer-widget-1">
						<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Services</span>
<ul class="footer-items">
	<li>
		<a href="/services/repair-request">
			<span class="icon"><img class="repair" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Repair Process"></span>
			<span class="description">Repair Request</span>
		</a>
	</li>
	<li>
		<a href="/products/calibration">
			<span class="icon"><img class="calibration" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Calibration Process"></span>
			<span class="description">Calibration</span>
		</a>
	</li>
	<li>
		<a href="/services/on-site-services">
			<span class="icon"><img class="on-site-services" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="On Site Services"></span>
			<span class="description">On Site Services</span>
		</a>
	</li>
	<li>
		<a href="/wp-content/uploads/2020/03/ISO_2017-17025_Certificate.pdf" target="_blank" rel="noopener noreferrer">
			<span class="icon"><img class="iso" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="ISO 17025 Certificate"></span>
			<span class="description">ISO 17025 Certificate</span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-2">
						<div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Software</span>
<ul class="footer-items">
	<li>
		<a href="/software/madgetech-4-software">
			<span class="icon"><img class="software" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech 4 Software"></span>
			<span class="description">MadgeTech 4 Standard</span>
			</a>
		</li>
	<li>
		<a href="/wp-content/uploads/2020/07/USB_Drivers_run_bat.zip">
			<span class="icon"><img class="drivers" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech USB Drivers"></span>
			<span class="description">MadgeTech USB Drivers</span>
		</a>
	</li>
	<li>
		<a href="/software/madgetech-4-secure-software/">
			<span class="icon"><img class="secure-software" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech 4 Secure"></span>
			<span class="description">MadgeTech 4 Secure</span>
		</a>
	</li>
	<li>
		<a href="/software/madgetech-cloud-services">
			<span class="icon"><img class="cloud" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Cloud Services"></span>
			<span class="description">MadgeTech Cloud Services</span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-3">
						<div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Contact</span>
<ul class="footer-items">
	<li>
		<a href="https://goo.gl/maps/3xYP6FG11tH9v2rEA">
			<span class="icon"><img class="directions" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Directions to MadgeTech"></span>
			<span class="description">MadgeTech, Inc<br/>
			6 Warner Road,<br/>
			Warner, NH 03278</span>
		</a>
	</li>
	<li>
		<a href="tel:6034562011"><span class="icon"><img class="call" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Call MadgeTech"></span>
		<span class="description">Office: (603) 456-2011<br/>
		Toll Free: (877) 671-2885</span>
		</a>
	</li>
	<li>
		<a href="/cdn-cgi/l/email-protection#e38a8d858ca38e828784869786808bcd808c8e">
			<span class="icon"><img class="email" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Email MadgeTech"></span>
			<span class="description"><span class="__cf_email__" data-cfemail="0f666169604f626e6b686a7b6a6c67216c6062">[email&#160;protected]</span></span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-4">
						<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="https://www.google.com/maps/dir/?api=1&destination_place_id=ChIJf_yz35MX4okRT-fo3sgms1Y">MadgeTech, Inc<br/>
	6 Warner Road,<br/>
	Warner, NH 03278</a>
</p>
<p>
	<a href="tel:6034562011">Office: (603) 456-2011</a><br/>
	<a href="tel:8776712885">Toll Free: (877) 671-2885</a>
</p>
<p>
	<a href="/cdn-cgi/l/email-protection#3d54535b527d505c595a5849585e55135e5250"><span class="__cf_email__" data-cfemail="51383f373e113c30353634253432397f323e3c">[email&#160;protected]</span></a>
</p></div></div>					</div>
									</div><!-- .footer-widgets.row-1 -->
						<div class="storefront-handheld-footer-bar">
			<ul class="columns-3">
									<li class="my-account">
						<a href="https://www.madgetech.com/my-account/">My Account</a>					</li>
									<li class="search">
						<a href="/?s=&post_type=product&ixwps=1">Search</a>            <div class="site-search">
                <img id="made-in-usa-icon" alt="Made in the USA" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                <div class="widget woocommerce widget_product_search"><div id="product-search-1" class="product-search floating"><div class="product-search-form"><form id="product-search-form-1" class="product-search-form show-submit-button" action="https://www.madgetech.com/" method="get"><input id="product-search-field-1" name="s" type="text" class="product-search-field" placeholder="Search products …" autocomplete="off"/><input type="hidden" name="post_type" value="product"/><input type="hidden" name="title" value="1"/><input type="hidden" name="excerpt" value="0"/><input type="hidden" name="content" value="1"/><input type="hidden" name="categories" value="1"/><input type="hidden" name="attributes" value="1"/><input type="hidden" name="tags" value="0"/><input type="hidden" name="sku" value="1"/><input type="hidden" name="orderby" value="title-ASC"/><input type="hidden" name="ixwps" value="1"/> <button type="submit"></button></form></div><div id="product-search-results-1" class="product-search-results"><div id="product-search-results-content-1" class="product-search-results-content" style=""></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">document.getElementById("product-search-field-1").disabled = true;document.addEventListener( "DOMContentLoaded", function() {if ( typeof jQuery !== "undefined" ) {if ( typeof jQuery().typeWatch !== "undefined" ) {jQuery("#product-search-field-1").typeWatch( {
				callback: function (value) { ixwps.productSearch('product-search-field-1', 'product-search-1', 'product-search-1 div.product-search-results-content', 'https://www.madgetech.com/wp-admin/admin-ajax.php?order=ASC&order_by=title&title=1&excerpt&content=1&categories=1&attributes=1&tags&sku=1&limit=10&category_results=1&category_limit=5&product_thumbnails=1', value, {no_results:"",dynamic_focus:true,product_thumbnails:true,show_description:true,show_price:true,show_add_to_cart:true,show_more:true}); },
				wait: 500,
				highlight: true,
				captureLength: 1
			} );ixwps.inhibitEnter("product-search-field-1");ixwps.navigate("product-search-field-1","product-search-results-1");ixwps.dynamicFocus("product-search-1","product-search-results-content-1");} else {if ( typeof console !== "undefined" && typeof console.log !== "undefined" ) { document.getElementById("product-search-field-1").disabled = false;console.log("A conflict is preventing required resources to be loaded."); }}}} );</script></div>                <a id="advanced-search-icon" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1"/>
                <a id="advanced-search-text" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1">Advanced Search</a>
            </div>
            					</li>
									<li class="cart">
									<a class="footer-cart-contents" href="https://www.madgetech.com/cart/" title="View your shopping cart">
				<span class="count">0</span>
			</a>
							</li>
							</ul>
		</div>
		
		</div><!-- .col-full -->

						<div id="footer-bottom" class="widget_text widget col-full"><div class="textwidget custom-html-widget"><a href="/company/policies/privacy-policy/">Privacy Policy</a> | <a href="/company/policies/terms-of-use/">Terms of Use</a> | <a href="/sitemap">Sitemap</a> | Copyright &copy; 2020 MadgeTech</div></div><!-- #footer-bottom -->
		
	</footer><!-- #colophon -->

	
		<script type="text/javascript">
			document.addEventListener( "DOMContentLoaded", function() {
				if ( typeof jQuery !== "undefined" ) {
					jQuery( '.storefront-handheld-footer-bar .product-search' ).off( 'focusout' );
					jQuery( document ).on( "click touchStart", function( event ) {
						if ( jQuery( '.storefront-handheld-footer-bar .search' ).hasClass( 'active' ) ) {
							jQuery( 'body' ).addClass( 'wps-storefront-noscroll' );
						} else {
							jQuery( 'body' ).removeClass( 'wps-storefront-noscroll' );
						}
					} );
					jQuery( window ).on( "orientationchange resize", function( event ) {
						if ( !jQuery( '.storefront-handheld-footer-bar' ).is( ':visible' ) ) {
							jQuery( 'body' ).removeClass( 'wps-storefront-noscroll' );
						}
					} );
									}
			} );
		</script><style></style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='product-search-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/css/product-search.min.css?ver=3.1.1' media='all' />
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.madgetech.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.4.1'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.4.1'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_74ba89b799a405d57044b2e7d46a6f86","fragment_name":"wc_fragments_74ba89b799a405d57044b2e7d46a6f86","request_timeout":"5000"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.4.1'></script>
<script src='https://connect.livechatinc.com/api/v1/script/11ff05ae-a4f6-4717-b1cc-cd8fdbe4d92b/widget.js?ver=4.3.3'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=2.7.0'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/vendor/pep.min.js?ver=0.4.3'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script>
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.8.1'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.3.1'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/woocommerce/header-cart.min.js?ver=2.7.0'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/footer.min.js?ver=2.7.0'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/js/general.js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/js/blog.js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1'></script>
<script src='https://www.madgetech.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1'></script>
<script src='https://www.madgetech.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.1.3'></script>
<script src='https://www.madgetech.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/js/jquery.ix.typewatch.min.js?ver=3.1.1'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/js/product-search.min.js?ver=3.1.1'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(255,255,255,1);"><div class="cookie-notice-container" style="color: #002b5c;"><span id="cn-notice-text" class="cn-text-container">Our site uses cookies - To find out more about the cookies we use, see our <a href="/company/policies/privacy-policy/">Privacy Policy</a>.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button button red" aria-label="Okay">Okay</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Okay"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>
            jQuery(document).on("berocket_aapf_time_to_fix_products_style", function() {
                jQuery(the_ajax_script.products_holder_id).find("*").filter(function() {return jQuery(this).css("opacity") == "0";}).css("opacity", 1);
            });
            </script>
</body>
</html>
