<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madgetech.com/xmlrpc.php">

<title>Identifying Potentially Hazardous Food | MadgeTech</title>

		<!-- All in One SEO Pro 4.1.3.2 -->
		<meta name="description" content="Potentially hazardous food (PHFs) is a food safety term used to describe foods that support the growth of pathogens that can cause foodborne illnesses. A PHF can be identified by three characteristics; a food that contains moisture, protein, and is slightly acidic."/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="keywords" content="blogs" />
		<link rel="canonical" href="https://www.madgetech.com/posts/blogs/identifying-potentially-hazardous-food/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MadgeTech &raquo; Feed" href="https://www.madgetech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MadgeTech &raquo; Comments Feed" href="https://www.madgetech.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.madgetech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/berocket/assets/css/font-awesome.min.css?ver=5.6.5' media='all' />
<link rel='stylesheet' id='berocket_aapf_widget-style-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/assets/frontend/css/fullmain.min.css?ver=3.0.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.madgetech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.5' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.madgetech.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.5' media='all' />
<link rel='stylesheet' id='selectize-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/css/selectize/selectize.min.css?ver=4.0.1' media='all' />
<link rel='stylesheet' id='wps-price-slider-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/css/price-slider.min.css?ver=4.0.1' media='all' />
<link rel='stylesheet' id='product-search-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/css/product-search.min.css?ver=4.0.1' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' media='all' />
<link rel='stylesheet' id='storefront-gutenberg-blocks-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/base/gutenberg-blocks.css?ver=3.5.1' media='all' />
<style id='storefront-gutenberg-blocks-inline-css'>

				.wp-block-button__link:not(.has-text-color) {
					color: #ffffff;
				}

				.wp-block-button__link:not(.has-text-color):hover,
				.wp-block-button__link:not(.has-text-color):focus,
				.wp-block-button__link:not(.has-text-color):active {
					color: #ffffff;
				}

				.wp-block-button__link:not(.has-background) {
					background-color: #002b5c;
				}

				.wp-block-button__link:not(.has-background):hover,
				.wp-block-button__link:not(.has-background):focus,
				.wp-block-button__link:not(.has-background):active {
					border-color: #001243;
					background-color: #001243;
				}

				.wp-block-quote footer,
				.wp-block-quote cite,
				.wp-block-quote__citation {
					color: #464646;
				}

				.wp-block-pullquote cite,
				.wp-block-pullquote footer,
				.wp-block-pullquote__citation {
					color: #464646;
				}

				.wp-block-image figcaption {
					color: #464646;
				}

				.wp-block-separator.is-style-dots::before {
					color: #002b5c;
				}

				.wp-block-file a.wp-block-file__button {
					color: #ffffff;
					background-color: #002b5c;
					border-color: #002b5c;
				}

				.wp-block-file a.wp-block-file__button:hover,
				.wp-block-file a.wp-block-file__button:focus,
				.wp-block-file a.wp-block-file__button:active {
					color: #ffffff;
					background-color: #001243;
				}

				.wp-block-code,
				.wp-block-preformatted pre {
					color: #464646;
				}

				.wp-block-table:not( .has-background ):not( .is-style-stripes ) tbody tr:nth-child(2n) td {
					background-color: #fdfdfd;
				}

				.wp-block-cover .wp-block-cover__inner-container h1:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h2:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h3:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h4:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h5:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h6:not(.has-text-color) {
					color: #000000;
				}

				.wc-block-components-price-slider__range-input-progress,
				.rtl .wc-block-components-price-slider__range-input-progress {
					--range-color: #ee3526;
				}

				/* Target only IE11 */
				@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
					.wc-block-components-price-slider__range-input-progress {
						background: #ee3526;
					}
				}

				.wc-block-components-button:not(.is-link) {
					background-color: #ee3526;
					color: #ffffff;
				}

				.wc-block-components-button:not(.is-link):hover,
				.wc-block-components-button:not(.is-link):focus,
				.wc-block-components-button:not(.is-link):active {
					background-color: #d51c0d;
					color: #ffffff;
				}

				.wc-block-components-button:not(.is-link):disabled {
					background-color: #ee3526;
					color: #ffffff;
				}

				.wc-block-cart__submit-container {
					background-color: #ffffff;
				}

				.wc-block-cart__submit-container::before {
					color: rgba(220,220,220,0.5);
				}

				.wc-block-components-order-summary-item__quantity {
					background-color: #ffffff;
					border-color: #464646;
					box-shadow: 0 0 0 2px #ffffff;
					color: #464646;
				}
			
</style>
<link rel='stylesheet' id='aqbpuserc-css'  href='https://www.madgetech.com/wp-content/plugins/buy-now-button-for-woocommerce/includes/styles/front_style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='mabel-wheel-of-fortune-css'  href='https://www.madgetech.com/wp-content/plugins/mabel-wheel-of-fortune/public/css/public.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.madgetech.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.madgetech.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.234' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.madgetech.com/wp-content/uploads/maxmegamenu/style.css?ver=281ca8' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.madgetech.com/wp-includes/css/dashicons.min.css?ver=5.6.5' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='wps-storefront-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/css/storefront.min.css?ver=4.0.1' media='all' />
<link rel='stylesheet' id='woo_conditional_shipping_css-css'  href='https://www.madgetech.com/wp-content/plugins/conditional-shipping-for-woocommerce/includes/frontend/../../frontend/css/woo-conditional-shipping.css?ver=2.2.2.free' media='all' />
<link rel='stylesheet' id='storefront-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront/style.css?ver=3.5.1' media='all' />
<style id='storefront-style-inline-css'>

			.main-navigation ul li a,
			.site-title a,
			ul.menu li a,
			.site-branding h1 a,
			button.menu-toggle,
			button.menu-toggle:hover,
			.handheld-navigation .dropdown-toggle {
				color: #333333;
			}

			button.menu-toggle,
			button.menu-toggle:hover {
				border-color: #333333;
			}

			.main-navigation ul li a:hover,
			.main-navigation ul li:hover > a,
			.site-title a:hover,
			.site-header ul.menu li.current-menu-item > a {
				color: #747474;
			}

			table:not( .has-background ) th {
				background-color: #f8f8f8;
			}

			table:not( .has-background ) tbody td {
				background-color: #fdfdfd;
			}

			table:not( .has-background ) tbody tr:nth-child(2n) td,
			fieldset,
			fieldset legend {
				background-color: #fbfbfb;
			}

			.site-header,
			.secondary-navigation ul ul,
			.main-navigation ul.menu > li.menu-item-has-children:after,
			.secondary-navigation ul.menu ul,
			.storefront-handheld-footer-bar,
			.storefront-handheld-footer-bar ul li > a,
			.storefront-handheld-footer-bar ul li.search .site-search,
			button.menu-toggle,
			button.menu-toggle:hover {
				background-color: #ffffff;
			}

			p.site-description,
			.site-header,
			.storefront-handheld-footer-bar {
				color: #404040;
			}

			button.menu-toggle:after,
			button.menu-toggle:before,
			button.menu-toggle span:before {
				background-color: #333333;
			}

			h1, h2, h3, h4, h5, h6, .wc-block-grid__product-title {
				color: #002b5c;
			}

			.widget h1 {
				border-bottom-color: #002b5c;
			}

			body,
			.secondary-navigation a {
				color: #464646;
			}

			.widget-area .widget a,
			.hentry .entry-header .posted-on a,
			.hentry .entry-header .post-author a,
			.hentry .entry-header .post-comments a,
			.hentry .entry-header .byline a {
				color: #4b4b4b;
			}

			a {
				color: #ee3526;
			}

			a:focus,
			button:focus,
			.button.alt:focus,
			input:focus,
			textarea:focus,
			input[type="button"]:focus,
			input[type="reset"]:focus,
			input[type="submit"]:focus,
			input[type="email"]:focus,
			input[type="tel"]:focus,
			input[type="url"]:focus,
			input[type="password"]:focus,
			input[type="search"]:focus {
				outline-color: #ee3526;
			}

			button, input[type="button"], input[type="reset"], input[type="submit"], .button, .widget a.button {
				background-color: #002b5c;
				border-color: #002b5c;
				color: #ffffff;
			}

			button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, .button:hover, .widget a.button:hover {
				background-color: #001243;
				border-color: #001243;
				color: #ffffff;
			}

			button.alt, input[type="button"].alt, input[type="reset"].alt, input[type="submit"].alt, .button.alt, .widget-area .widget a.button.alt {
				background-color: #ee3526;
				border-color: #ee3526;
				color: #ffffff;
			}

			button.alt:hover, input[type="button"].alt:hover, input[type="reset"].alt:hover, input[type="submit"].alt:hover, .button.alt:hover, .widget-area .widget a.button.alt:hover {
				background-color: #d51c0d;
				border-color: #d51c0d;
				color: #ffffff;
			}

			.pagination .page-numbers li .page-numbers.current {
				background-color: #e6e6e6;
				color: #3c3c3c;
			}

			#comments .comment-list .comment-content .comment-text {
				background-color: #f8f8f8;
			}

			.site-footer {
				background-color: #717174;
				color: #ffffff;
			}

			.site-footer a:not(.button):not(.components-button) {
				color: #ffffff;
			}

			.site-footer .storefront-handheld-footer-bar a:not(.button):not(.components-button) {
				color: #333333;
			}

			.site-footer h1, .site-footer h2, .site-footer h3, .site-footer h4, .site-footer h5, .site-footer h6, .site-footer .widget .widget-title, .site-footer .widget .widgettitle {
				color: #ffffff;
			}

			.page-template-template-homepage.has-post-thumbnail .type-page.has-post-thumbnail .entry-title {
				color: #000000;
			}

			.page-template-template-homepage.has-post-thumbnail .type-page.has-post-thumbnail .entry-content {
				color: #000000;
			}

			@media screen and ( min-width: 768px ) {
				.secondary-navigation ul.menu a:hover {
					color: #595959;
				}

				.secondary-navigation ul.menu a {
					color: #404040;
				}

				.main-navigation ul.menu ul.sub-menu,
				.main-navigation ul.nav-menu ul.children {
					background-color: #f0f0f0;
				}

				.site-header {
					border-bottom-color: #f0f0f0;
				}
			}
</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/base/icons.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C300%2C300italic%2C400italic%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=3.5.1' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.madgetech.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_8-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' media='all' />
<link rel='stylesheet' id='storefront-woocommerce-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront/assets/css/woocommerce/woocommerce.css?ver=3.5.1' media='all' />
<style id='storefront-woocommerce-style-inline-css'>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</style>
<link rel='stylesheet' id='storefront-child-style-css'  href='https://www.madgetech.com/wp-content/themes/storefront-madgetech/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='blog-css'  href='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/css/blog.css?ver=5.6.5' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='megamenu-storefront-css'  href='https://www.madgetech.com/wp-content/plugins/megamenu-storefront/megamenu-storefront.css?ver=1.0' media='all' />
<script src='https://www.madgetech.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='aqbpuserj-js-extra'>
var phpInfo = {"button_style":"theme","button_position":"after-button","button_shop_pos":"after-button","hide_button":null};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/buy-now-button-for-woocommerce/includes/scripts/front_script.js?ver=1.0' id='aqbpuserj-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/conditional-shipping-for-woocommerce/includes/frontend/../../frontend/js/woo-conditional-shipping.js?ver=2.2.2.free' id='woo-conditional-shipping-js-js'></script>
<script src='//js.hsforms.net/forms/v2.js' id='hubspot-forms-js'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/js/calibration.js?ver=5.6.5' id='calibration-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/www.madgetech.com\/wp-admin\/admin-ajax.php","security":"525cbd9053","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.madgetech.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.madgetech.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=14.0' id='__jquery_cookie__-js'></script>
<link rel="https://api.w.org/" href="https://www.madgetech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.madgetech.com/wp-json/wp/v2/posts/27979" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madgetech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madgetech.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.madgetech.com/?p=27979' />
<link rel="alternate" type="application/json+oembed" href="https://www.madgetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madgetech.com%2Fposts%2Fblogs%2Fidentifying-potentially-hazardous-food%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madgetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madgetech.com%2Fposts%2Fblogs%2Fidentifying-potentially-hazardous-food%2F&#038;format=xml" />
<style></style><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>                <meta property="og:url"                content="https://www.madgetech.com/posts/blogs/identifying-potentially-hazardous-food/" />
                <meta property="og:type"               content="article" />
                <meta property="og:title"              content="Identifying Potentially Hazardous Food" />
                <meta property="og:description"        content="Potentially hazardous food (PHFs) is a food safety term used to describe foods that support the growth of pathogens that can cause foodborne illnesses. A PHF can be identified by three characteristics; a food that contains moisture, protein, and is slightly acidic." />
                <meta property="og:image"              content="https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full.png" />
                <meta name="twitter:creator"           content="@MadgeTech" />
                <meta name="twitter:site"              content="https://www.madgetech.com" />
	            	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.madgetech.com/wp-content/uploads/2020/04/cropped-favorite-icon-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-27979 single-format-standard wp-custom-logo wp-embed-responsive theme-storefront woocommerce-no-js mega-menu-primary mega-menu-secondary group-blog storefront-full-width-content storefront-secondary-navigation storefront-align-wide left-sidebar woocommerce-active">



<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="">

		<div class="col-full">		<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="site-branding">
			<a href="https://www.madgetech.com/" class="custom-logo-link" rel="home"><img width="353" height="68" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo.png" class="custom-logo" alt="MadgeTech" srcset="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo.png 353w, https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-300x58.png 300w" sizes="(max-width: 353px) 100vw, 353px" /></a>		</div>
		                <div class="site-contact">
                    <span>Talk to a Specialist: <a href="tel:8776712885">877-671-2885</a> or <a href="#" title="Chat Now" onclick="LC_API.open_chat_window();return false;"> click to chat</span><img src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif" id="site-chat-icon" alt="Chat Now"/></a>
                </div>
                        <div class="site-search">
                <a href="/iso-17025-2017-certificate.pdf" target="_blank"><img id="iso-17025-icon" alt="ISO 17025" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/headers/anab-logo.jpg"/></a>
                <a href="/iso-9001-2015-certificate.pdf" target="_blank"><img id="iso-9001-icon" alt="ISO 9001" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/headers/iso-9001-logo.png"/></a>
                <a href="/company/"><img id="made-in-usa-icon" alt="Made in the USA" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/></a>
                <div class="widget woocommerce widget_product_search"><div id="product-search-0" class="product-search floating"><div class="product-search-form"><form id="product-search-form-0" class="product-search-form show-submit-button" action="https://www.madgetech.com/" method="get"><input id="product-search-field-0" name="s" type="text" class="product-search-field" placeholder="Search products …" autocomplete="off"/><input type="hidden" name="post_type" value="product"/><input type="hidden" name="title" value="1"/><input type="hidden" name="excerpt" value="0"/><input type="hidden" name="content" value="1"/><input type="hidden" name="categories" value="1"/><input type="hidden" name="attributes" value="1"/><input type="hidden" name="tags" value="1"/><input type="hidden" name="sku" value="1"/><input type="hidden" name="orderby" value="title-ASC"/><input type="hidden" name="ixwps" value="1"/> <button type="submit"></button></form></div><div id="product-search-results-0" class="product-search-results"><div id="product-search-results-content-0" class="product-search-results-content" style=""></div></div></div></div>                <a id="advanced-search-icon" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1"/>
                <a id="advanced-search-text" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1">Advanced Search</a>
            </div>
            </div><div class="storefront-primary-navigation"><div class="col-full"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class="mega-menu-logo" href="https://new.madgetech.com" target="_self"><img class="mega-menu-logo" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-lg.jpg" /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-html-block mega-toggle-block-2' id='mega-toggle-block-2'><a href="" class="chat-now-icon" title="Chat Now"><img src="/wp-content/themes/storefront-madgetech/assets/images/chat-now-grey.png"></a></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-3' id='mega-toggle-block-3' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="slide" data-effect-speed-mobile="400" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="true" data-sticky-offset="0" data-sticky-expand="true" data-sticky-expand-mobile="true" data-sticky-transition="false"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-60' id='mega-menu-item-60'><a class='mega-menu-link mega-menu-logo' href='https://www.madgetech.com/'><img class='mega-menu-logo' width='179' height='34' src='https://www.madgetech.com/wp-content/uploads/2019/09/madgetech-logo-small.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-61' id='mega-menu-item-61'><a class="mega-menu-link" href="https://www.madgetech.com/products/" aria-haspopup="true" aria-expanded="false" tabindex="0">Products<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-61-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><a id="mobile-all-products" href="/products/">All Products</a>
<ul class="menu-items">
	<li class="menu-heading">Parameter</li>
	<li><a href="/category/temperature/">Temperature</a></li>
	<li><a href="/category/humidity/">Humidity</a></li>
	<li><a href="/category/pressure/">Pressure</a></li>
	<li><a href="/category/pulse-event-state/">Pulse / Event / State</a></li>
	<li><a href="/category/current-voltage/">Current / Voltage</a></li>
	<li><a href="/category/shock-vibration/">Shock / Vibration</a></li>
	<li><a href="/category/water-level/">Water Level</a></li>
	<li><a href="/category/wind/">Wind</a></li>
	<li><a href="/category/ph/">pH</a></li>
	<li><a href="/category/bridge-strain/">Bridge/Strain</a></li>
	<li><a href="/category/carbon-dioxide/">Carbon Dioxide</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><ul class="menu-items">
	<li class="menu-heading">Type</li>
	<li><a href="/products/?filters=features[362]">All-In-One</a></li>
	<li><a href="/products/?filters=features[363]">Standalone</a></li>
	<li><a href="/products/?filters=features[77]">Wireless</a></li>
</ul>
<ul class="menu-items">
	<li class="menu-heading">Probes</li>
	<li><a href="/probe-search/">All Probes</a></li>
	<li><a href="/probe-search/m12-probes/">M12</a></li>
	<li><a href="/probe-search/ph-probes/">pH</a></li>
	<li><a href="/probe-search/rtd-probes/">RTD</a></li>
	<li><a href="/probe-search/thermocouple-probes/">Thermocouple</a></li>
	<li><a href="/services/custom-probe-request/">Custom Probes</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-3' id='mega-menu-61-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><ul class="menu-items">
	<li class="menu-heading">Industry</li>
	<li><a href="/industry/life-sciences/">Life Sciences</a></li>
	<li><a href="/industry/food-processing/">Food Processing</a></li>
	<li><a href="/industry/industrial/">Industrial</a></li>
</ul>
<ul class="menu-items">
	<li><a href="/software/" class="menu-heading">Software</a></li>
	<li><a href="/wp-content/uploads/2020/07/USB_Drivers_run_bat.zip">USB Drivers</a></li>
	<li><a href="/software/madgetech-4-software/">MT4 Standard</a></li>
	<li><a href="/software/madgetech-4-secure-software/">MT4 Secure</a></li>
	<li><a href="/software/madgetech-cloud-services/">MadgeTech Cloud</a></li>
	<li><a href="/software/server-based-cloud/">Server-Based Cloud</a></li>
</ul>
</div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-16070' id='mega-menu-item-16070'><a class="mega-menu-link" href="/services" aria-haspopup="true" aria-expanded="false" tabindex="0">Services<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16071' id='mega-menu-item-16071'><a class="mega-menu-link" href="/services/calibration/">Calibration</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26081' id='mega-menu-item-26081'><a class="mega-menu-link" href="https://www.madgetech.com/services/mapping-and-validation-services/">Mapping and Validation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16072' id='mega-menu-item-16072'><a class="mega-menu-link" href="/services/on-site-services/">IQ/OQ/PQ</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16073' id='mega-menu-item-16073'><a class="mega-menu-link" href="/services/rental-program/">Rental</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16074' id='mega-menu-item-16074'><a class="mega-menu-link" href="/services/repair-request/">Repair</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-62' id='mega-menu-item-62'><a class="mega-menu-link" href="https://www.madgetech.com/resources/" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20573' id='mega-menu-item-20573'><a class="mega-menu-link" href="https://www.madgetech.com/resources/what-is-a-data-logger/">What is a Data Logger?</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1268' id='mega-menu-item-1268'><a class="mega-menu-link" href="https://www.madgetech.com/resources/user-guides/">User Guides</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14659' id='mega-menu-item-14659'><a class="mega-menu-link" href="https://www.madgetech.com/resources/spec-sheets/">Spec Sheets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1269' id='mega-menu-item-1269'><a class="mega-menu-link" href="https://www.madgetech.com/resources/brochures/">Brochures</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8747' id='mega-menu-item-8747'><a class="mega-menu-link" href="https://www.madgetech.com/posts/category/support-articles/">Support Articles</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9810' id='mega-menu-item-9810'><a class="mega-menu-link" href="https://www.madgetech.com/posts/tag/case-study/">Case Studies</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3086' id='mega-menu-item-3086'><a class="mega-menu-link" href="https://www.madgetech.com/resources/videos/">Videos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1265' id='mega-menu-item-1265'><a class="mega-menu-link" href="https://www.madgetech.com/resources/firmware/">Firmware</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13821' id='mega-menu-item-13821'><a class="mega-menu-link" href="https://www.madgetech.com/resources/obsolete-products/">Obsolete Products</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-63' id='mega-menu-item-63'><a class="mega-menu-link" href="https://www.madgetech.com/company/" aria-haspopup="true" aria-expanded="false" tabindex="0">Company<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1272' id='mega-menu-item-1272'><a class="mega-menu-link" href="https://www.madgetech.com/company/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-66' id='mega-menu-item-66'><a class="mega-menu-link" href="https://www.madgetech.com/company/job-opportunities/">Job Opportunities</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3894' id='mega-menu-item-3894'><a class="mega-menu-link" href="https://www.madgetech.com/posts/category/press-releases/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-67' id='mega-menu-item-67'><a class="mega-menu-link" href="https://www.madgetech.com/company/policies/">Policies</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-28' id='mega-menu-item-28'><a class="mega-menu-link" href="/posts/category/blogs/" tabindex="0">Blog</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-64' id='mega-menu-item-64'><a class="mega-menu-link" href="https://www.madgetech.com/contact/" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1276' id='mega-menu-item-1276'><a class="mega-menu-link" href="/contact">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1270' id='mega-menu-item-1270'><a class="mega-menu-link" href="https://www.madgetech.com/distributors/">Find a Distributor</a></li></ul>
</li></ul></div>            <ul id="site-header-cart" class="site-header-cart menu">
                <li class="">
                                <a class="site-header-cart-count" href="https://www.madgetech.com/cart/"
               title="View cart">
                    <span class="count">
                        0                    </span>
            </a>
                            </li>
                <li>
                    <div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>                </li>
            </ul>
            			<nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
				<div id="mega-menu-wrap-secondary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class="mega-menu-logo" href="https://new.madgetech.com" target="_self"><img class="mega-menu-logo" src="https://www.madgetech.com/wp-content/uploads/2018/10/madgetech-logo-lg.jpg" /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-html-block mega-toggle-block-2' id='mega-toggle-block-2'><a href="" class="chat-now-icon" title="Chat Now"><img src="/wp-content/themes/storefront-madgetech/assets/images/chat-now-grey.png"></a></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-3' id='mega-toggle-block-3' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-secondary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="400" data-effect-mobile="slide" data-effect-speed-mobile="400" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-29' id='mega-menu-item-29'><a class="mega-menu-link" href="/my-account/" tabindex="0">Login</a></li></ul></div>			</nav><!-- #site-navigation -->
			</div></div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<div class="woocommerce"></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
            <h1>MadgeTech Blog</h1>            <div class="blog-post-section">
                <div class="blog-social-icons">
                    <a href="https://www.facebook.com/sharer/sharer.php?https://www.madgetech.com/posts/blogs/identifying-potentially-hazardous-food/">
                        <img class="facebook" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="https://www.twitter.com/share?url=https://www.madgetech.com/posts/blogs/identifying-potentially-hazardous-food/">
                        <img class="twitter" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.madgetech.com/posts/blogs/identifying-potentially-hazardous-food/">
                        <img class="linkedin" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#2a15595f48404f495e17664545410f181a4b5e0f181a5e4243590f181a4d584f4b5e0f181a4b585e4349464f0f181a630f181a4c455f444e0f181a45440f181a674b4e4d4f7e4f4942044945470c48454e5317425e5e5a591005055d5d5d04474b4e4d4f5e4f494204494547055a45595e59054846454d5905434e4f445e434c5343444d075a455e4f445e434b46465307424b504b584e455f59074c45454e05">
                        <img class="email" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/>
                    </a>
                </div>
            
<article id="post-27979" class="post-27979 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs tag-food-processing tag-food-safety tag-potentially-hazardous-food">

			<header class="entry-header">
		<h1 class="entry-title">Identifying Potentially Hazardous Food</h1>		</header><!-- .entry-header -->
				<div class="entry-content">
		<img width="1026" height="490" src="https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full.png 1026w, https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-300x143.png 300w, https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-1024x489.png 1024w, https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-768x367.png 768w, https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-416x199.png 416w" sizes="(max-width: 1026px) 100vw, 1026px" />
			<span class="posted-on">Posted on <a href="https://www.madgetech.com/posts/blogs/identifying-potentially-hazardous-food/" rel="bookmark"><time class="entry-date published" datetime="2021-10-26T08:15:00-04:00">October 26, 2021</time><time class="updated" datetime="2021-10-25T12:47:41-04:00">October 25, 2021</time></a></span> <span class="post-author">by <a href="https://www.madgetech.com/posts/author/kelly/" rel="author">Kelly</a></span> 
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="489" src="https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-1024x489.png" alt="" class="wp-image-27980" srcset="https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-1024x489.png 1024w, https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-300x143.png 300w, https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-768x367.png 768w, https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full-416x199.png 416w, https://www.madgetech.com/wp-content/uploads/2021/10/PHF-Full.png 1026w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>Potentially hazardous food (PHFs) is a food safety term used to describe foods that support the growth of pathogens that can cause foodborne illnesses. A PHF can be identified by three characteristics; a food that contains moisture, protein, and is slightly acidic.</p>



<span id="more-27979"></span>



<p>In the United States, the Food and Drug Administration (FDA) addresses PHFs safety standards, which are also referred to as &#8220;time/temperature control for safety food&#8221; in the <a href="https://www.fda.gov/media/110822/download" target="_blank" rel="noreferrer noopener">Food Code</a>. PHFs are any food that requires time and temperature control to limit pathogenic microorganism growth or toxin formation.</p>



<p>Here’s how to identify a food that is a PHF and some common examples:</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="945" src="https://www.madgetech.com/wp-content/uploads/2021/10/Identifying-Hazardous-food-01-1-1024x945.jpg" alt="" class="wp-image-27983" srcset="https://www.madgetech.com/wp-content/uploads/2021/10/Identifying-Hazardous-food-01-1-1024x945.jpg 1024w, https://www.madgetech.com/wp-content/uploads/2021/10/Identifying-Hazardous-food-01-1-300x277.jpg 300w, https://www.madgetech.com/wp-content/uploads/2021/10/Identifying-Hazardous-food-01-1-768x709.jpg 768w, https://www.madgetech.com/wp-content/uploads/2021/10/Identifying-Hazardous-food-01-1-416x384.jpg 416w, https://www.madgetech.com/wp-content/uploads/2021/10/Identifying-Hazardous-food-01-1.jpg 1250w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<p>By controlling the handling and storage conditions of PHFs, harmful bacteria is prevented from growing and/or multiplying. Data loggers are a popular solution for monitoring the temperature of food products, not just PHFs. Implementing data loggers across the supply chain ensures food is stored and/or cooked at the required temperature for a sufficient time.<br><br>MadgeTech specializes in data logging solutions specifically for <a href="https://www.madgetech.com/industry/food-processing/" target="_blank" rel="noreferrer noopener">food processing applications</a>. From cooking and cooling to shipping and storage, MadgeTech data loggers are essential to any HACCP plan. Equipped with real-time monitoring, alarms and notifications, MadgeTech data loggers give users the power to manage critical control points before a deviation occurs.&nbsp;</p>



<p id="block-029fe9dd-f8f0-4bf7-b912-d3100d613dde">For more information about MadgeTech data loggers give us a call at (603) 456-2011 or email <a href="/cdn-cgi/l/email-protection#abc2c5cdc4ebc6cacfcccedfcec8c385c8c4c6" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="a0c9cec6cfe0cdc1c4c7c5d4c5c3c88ec3cfcd">[email&#160;protected]</span></a>.</p>
</div>
</div>
</div></div>

            <div id='post-author-wrapper'>
                <div id='author-image'>
                    <a href='/posts/author/kelly/' >
                    <img alt='' src='https://secure.gravatar.com/avatar/fab8a111b0ba486fb731b89320b1c443?s=512&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fab8a111b0ba486fb731b89320b1c443?s=1024&#038;d=mm&#038;r=g 2x' class='avatar avatar-512 photo' height='512' width='512' loading='lazy'/>
                    </a>
                </div>
                <div id='author-content'>
                   <h3>About Kelly:</h3><span>Kelly Wright joined the MadgeTech team in May of 2016 as a Marketing Content Writer, bringing with her years of education and firsthand experience in media and communications. Kelly is a key contributor in researching and developing interesting, valuable content. As a certified HACCP manager, Kelly demonstrates her expertise at events and tradeshows around the country representing MadgeTech.</span>
                </div>
            </div>		</div><!-- .entry-content -->
		
		<aside class="entry-taxonomy">
						<div class="cat-links">
				Category: <a href="https://www.madgetech.com/posts/category/blogs/" rel="category tag">Blogs</a>			</div>
			
						<div class="tags-links">
				Tags: <a href="https://www.madgetech.com/posts/tag/food-processing/" rel="tag">Food Processing</a>, <a href="https://www.madgetech.com/posts/tag/food-safety/" rel="tag">Food Safety</a>, <a href="https://www.madgetech.com/posts/tag/potentially-hazardous-food/" rel="tag">Potentially Hazardous Food</a>			</div>
					</aside>

		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.madgetech.com/posts/support-articles/how-to-use-timeslices-in-madgetech-4/" rel="prev"><span class="screen-reader-text">Previous post: </span>How to use Timeslices in MadgeTech 4</a></div></div></nav>
</article><!-- #post-## -->
</div>
                <div class="blog-side-bar-section">
                    <div id="search-section">
                        <div id="cat-id" style="display: none">101</div>
                        <input id="blog-search" type="search"  placeholder="Search our Blog" q="/s=">
                        <div id="submit-wrapper">
                            <input  id="blog-search-submit" value="" class="submit" type="submit">
                        </div>
                    </div>
                    <div style = ""><!--Hidden on Press Releases Starts Here -->
                        <div id="topics-section">
                            <span id="topics-section-header">Topics</span>
                            <ul><li><a href="/posts/tag/life-sciences">Life Sciences&nbsp;(92) </a></li><li><a href="/posts/tag/food-processing">Food Processing&nbsp;(82) </a></li><li><a href="/posts/tag/industrial">Industrial&nbsp;(78) </a></li><li><a href="/posts/tag/food-safety">Food Safety&nbsp;(43) </a></li><li><a href="/posts/tag/about-madgetech">About MadgeTech&nbsp;(34) </a></li></ul>                        </div>
                        <div style = ""><!--Hidden on K Base Starts Here -->
                            <span id="blog-signup-preheader">Sign up for the</span>
                            <span id="blog-signup-header">MadgeTech Blog</span>
                            <div id="blog-subscribe">
                                <a class="button red" href="">Subscribe to our blog</a>
                                <!--[if lte IE 8]>
                                <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
                                <![endif]-->
                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
                                <div id="blog-subscribe-form" style="display: none;">
                                    <script>
                                        hbspt.forms.create({
                                            portalId: "2556260",
                                            formId: "3fb1b14d-18b6-492c-8e2f-119fe30ee187"
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!--Hidden on K Base Ends Here -->
                    </div><!--Hidden on Press Releases Ends Here -->
                    
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<span class="gamma widget-title">Recent Posts</span>
		<ul>
											<li>
					<a href="https://www.madgetech.com/posts/blogs/identifying-potentially-hazardous-food/" aria-current="page">Identifying Potentially Hazardous Food</a>
									</li>
											<li>
					<a href="https://www.madgetech.com/posts/blogs/madgetech-voltage-data-logger-guide/">MadgeTech Voltage Data Logger Guide</a>
									</li>
											<li>
					<a href="https://www.madgetech.com/posts/blogs/case-study-leading-flooring-manufacturer-chooses-madgetech-for-rubber-curing/">Case Study: Leading Flooring Manufacturer Chooses MadgeTech for Rubber Curing</a>
									</li>
					</ul>

		</div>                </div>
                
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- .col-full -->
	</div><!-- #content -->

	
</div><!-- #page -->

			<div id="footer-top" class="widget_text widget col-full"><div class="textwidget custom-html-widget"><div id="footer-social" class="clearfix">
	<a href="https://www.facebook.com/MadgeTechInc" target="_blank" class="social-link" rel="noopener"><img id="facebook" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Facebook Page"></a>
	<a href="https://twitter.com/madgetech" target="_blank" class="social-link" rel="noopener"><img id="twitter" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Twitter Page"></a>
	<a href="https://www.linkedin.com/company/madgetech-inc/" target="_blank" class="social-link" rel="noopener"><img id="linkedin" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech LinkedIn Page"></a>
	<a href="https://www.youtube.com/MadgeTechInc" target="_blank" class="social-link" rel="noopener"><img id="youtube" class="social-icon" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech YouTube Page"></a>
</div></div></div><!-- #footer-top -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="col-full">

							<div class="footer-widgets row-1 col-4 fix">
									<div class="block footer-widget-1">
						<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Services</span>
<ul class="footer-items">
	<li>
		<a href="/services/repair-request">
			<span class="icon"><img class="repair" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Repair Process"></span>
			<span class="description">Repair Request</span>
		</a>
	</li>
	<li>
		<a href="/services/calibration">
			<span class="icon"><img class="calibration" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Calibration Process"></span>
			<span class="description">Calibration</span>
		</a>
	</li>
	<li>
		<a href="/services/on-site-services">
			<span class="icon"><img class="on-site-services" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="On Site Services"></span>
			<span class="description">On Site Services</span>
		</a>
	</li>
	<li>
		<a href="/iso-17025-2017-certificate.pdf" target="_blank" rel="noopener">
			<span class="icon"><img class="iso" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="ISO 17025 Certificate"></span>
			<span class="description">ISO 17025 Certificate</span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-2">
						<div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Software</span>
<ul class="footer-items">
	<li>
		<a href="/software/madgetech-4-software">
			<span class="icon"><img class="software" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech 4 Software"></span>
			<span class="description">MadgeTech 4 Standard</span>
			</a>
		</li>
	<li>
		<a href="/wp-content/uploads/2020/07/USB_Drivers_run_bat.zip">
			<span class="icon"><img class="drivers" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech USB Drivers"></span>
			<span class="description">MadgeTech USB Drivers</span>
		</a>
	</li>
	<li>
		<a href="/software/madgetech-4-secure-software/">
			<span class="icon"><img class="secure-software" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech 4 Secure"></span>
			<span class="description">MadgeTech 4 Secure</span>
		</a>
	</li>
	<li>
		<a href="/software/madgetech-cloud-services">
			<span class="icon"><img class="cloud" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="MadgeTech Cloud Services"></span>
			<span class="description">MadgeTech Cloud Services</span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-3">
						<div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="footer-heading">Contact</span>
<ul class="footer-items">
	<li>
		<a href="https://goo.gl/maps/3xYP6FG11tH9v2rEA">
			<span class="icon"><img class="directions" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Directions to MadgeTech"></span>
			<span class="description">MadgeTech, Inc<br/>
			6 Warner Road,<br/>
			Warner, NH 03278</span>
		</a>
	</li>
	<li>
		<a href="tel:6034562011"><span class="icon"><img class="call" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Call MadgeTech"></span>
		<span class="description">Office: (603) 456-2011<br/>
		Toll Free: (877) 671-2885</span>
		</a>
	</li>
	<li>
		<a href="/cdn-cgi/l/email-protection#bfd6d1d9d0ffd2dedbd8dacbdadcd791dcd0d2">
			<span class="icon"><img class="email" src="/wp-content/themes/storefront-madgetech/assets/images/clear.gif" alt="Email MadgeTech"></span>
			<span class="description"><span class="__cf_email__" data-cfemail="c4adaaa2ab84a9a5a0a3a1b0a1a7aceaa7aba9">[email&#160;protected]</span></span>
		</a>
	</li>
</ul></div></div>					</div>
											<div class="block footer-widget-4">
						<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="https://www.google.com/maps/dir/?api=1&destination_place_id=ChIJf_yz35MX4okRT-fo3sgms1Y">MadgeTech, Inc<br/>
	6 Warner Road,<br/>
	Warner, NH 03278</a>
</p>
<p>
	<a href="tel:6034562011">Office: (603) 456-2011</a><br/>
	<a href="tel:8776712885">Toll Free: (877) 671-2885</a>
</p>
<p>
	<a href="/cdn-cgi/l/email-protection#84edeae2ebc4e9e5e0e3e1f0e1e7ecaae7ebe9"><span class="__cf_email__" data-cfemail="3a53545c557a575b5e5d5f4e5f595214595557">[email&#160;protected]</span></a>
</p></div></div>					</div>
									</div><!-- .footer-widgets.row-1 -->
						<div class="storefront-handheld-footer-bar">
			<ul class="columns-3">
									<li class="my-account">
						<a href="https://www.madgetech.com/my-account/">My Account</a>					</li>
									<li class="search">
						<a href="/?s=&post_type=product&ixwps=1">Search</a>            <div class="site-search">
                <a href="/iso-17025-2017-certificate.pdf" target="_blank"><img id="iso-17025-icon" alt="ISO 17025" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/headers/anab-logo.jpg"/></a>
                <a href="/iso-9001-2015-certificate.pdf" target="_blank"><img id="iso-9001-icon" alt="ISO 9001" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/headers/iso-9001-logo.png"/></a>
                <a href="/company/"><img id="made-in-usa-icon" alt="Made in the USA" src="https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/images/clear.gif"/></a>
                <div class="widget woocommerce widget_product_search"><div id="product-search-1" class="product-search floating"><div class="product-search-form"><form id="product-search-form-1" class="product-search-form show-submit-button" action="https://www.madgetech.com/" method="get"><input id="product-search-field-1" name="s" type="text" class="product-search-field" placeholder="Search products …" autocomplete="off"/><input type="hidden" name="post_type" value="product"/><input type="hidden" name="title" value="1"/><input type="hidden" name="excerpt" value="0"/><input type="hidden" name="content" value="1"/><input type="hidden" name="categories" value="1"/><input type="hidden" name="attributes" value="1"/><input type="hidden" name="tags" value="1"/><input type="hidden" name="sku" value="1"/><input type="hidden" name="orderby" value="title-ASC"/><input type="hidden" name="ixwps" value="1"/> <button type="submit"></button></form></div><div id="product-search-results-1" class="product-search-results"><div id="product-search-results-content-1" class="product-search-results-content" style=""></div></div></div></div>                <a id="advanced-search-icon" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1"/>
                <a id="advanced-search-text" title="Advanced Search"
                   href="/?s=&post_type=product&ixwps=1">Advanced Search</a>
            </div>
            					</li>
									<li class="cart">
									<a class="footer-cart-contents" href="https://www.madgetech.com/cart/">Cart				<span class="count">0</span>
			</a>
							</li>
							</ul>
		</div>
		
		</div><!-- .col-full -->

						<div id="footer-bottom" class="widget_text widget col-full"><div class="textwidget custom-html-widget"><a href="/company/policies/privacy-policy/">Privacy Policy</a> | <a href="/company/policies/terms-of-use/">Terms of Use</a> | <a href="/sitemap">Sitemap</a> | Copyright &copy; 2021 MadgeTech</div></div><!-- #footer-bottom -->
		
	</footer><!-- #colophon -->

	
<span style="display:none!important;" class="bapf_count_before_update">1</span><div id="bapf_footer_count_before" data-theme="light"></div><div data-wof-nonce="af1120331d"></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			document.addEventListener( "DOMContentLoaded", function() {
				if ( typeof jQuery !== "undefined" ) {
					jQuery( '.storefront-handheld-footer-bar .product-search' ).off( 'focusout' );
					jQuery( document ).on( "click touchStart", function( event ) {
						if ( jQuery( '.storefront-handheld-footer-bar .search' ).hasClass( 'active' ) ) {
							jQuery( 'body' ).addClass( 'wps-storefront-noscroll' );
						} else {
							jQuery( 'body' ).removeClass( 'wps-storefront-noscroll' );
						}
					} );
					jQuery( window ).on( "orientationchange resize", function( event ) {
						if ( !jQuery( '.storefront-handheld-footer-bar' ).is( ':visible' ) ) {
							jQuery( 'body' ).removeClass( 'wps-storefront-noscroll' );
						}
					} );
									}
			} );
		</script>
<script async type="text/javascript" src="https://connect.livechatinc.com/api/v1/script/11ff05ae-a4f6-4717-b1cc-cd8fdbe4d92b/widget.js"></script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='berocket_framework_tippy-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/berocket/libraries/../assets/tippy/tippy.css?ver=5.6.5' media='all' />
<link rel='stylesheet' id='berocket_framework_popup-animate-css'  href='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/berocket/libraries/../assets/popup/animate.css?ver=5.6.5' media='all' />
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.madgetech.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_74ba89b799a405d57044b2e7d46a6f86","fragment_name":"wc_fragments_74ba89b799a405d57044b2e7d46a6f86","request_timeout":"5000"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=3.5.1' id='storefront-navigation-js'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115' id='storefront-skip-link-focus-fix-js'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/vendor/pep.min.js?ver=0.4.3' id='jquery-pep-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script id='sv-wc-payment-gateway-payment-form-v5_10_8-js-extra'>
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.8' id='sv-wc-payment-gateway-payment-form-v5_10_8-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.2' id='wc-authorize-net-cim-js'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/woocommerce/header-cart.min.js?ver=3.5.1' id='storefront-header-cart-js'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront/assets/js/footer.min.js?ver=3.5.1' id='storefront-handheld-footer-bar-js'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/js/general.js' id='general-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script src='https://www.madgetech.com/wp-content/themes/storefront-madgetech/assets/js/blog.js' id='blog-script-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script src='https://www.madgetech.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2.3' id='megamenu-pro-js'></script>
<script src='https://www.madgetech.com/wp-includes/js/wp-embed.min.js?ver=5.6.5' id='wp-embed-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/js/jquery.ix.typewatch.min.js?ver=4.0.1' id='typewatch-js'></script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-product-search/js/product-search.min.js?ver=4.0.1' id='product-search-js'></script>
<script id='product-search-js-after'>
if ( document.getElementById("product-search-field-0") !== null ) { document.getElementById("product-search-field-0").disabled = true; }( function() {const f = function() {if ( typeof jQuery !== "undefined" ) {if ( typeof jQuery().typeWatch !== "undefined" ) {jQuery("#product-search-field-0").typeWatch( {
				callback: function (value) { ixwps.productSearch('product-search-field-0', 'product-search-0', 'product-search-0 div.product-search-results-content', 'https://www.madgetech.com/wp-admin/admin-ajax.php?order=ASC&order_by=title&title=1&excerpt&content=1&categories=1&attributes=1&tags=1&sku=1&limit=10&category_results=1&category_limit=5&product_thumbnails=1', value, {no_results:"",dynamic_focus:true,product_thumbnails:true,show_description:false,show_price:true,show_add_to_cart:true,show_more:true}); },
				wait: 500,
				highlight: true,
				captureLength: 1
			} );ixwps.inhibitEnter("product-search-field-0");ixwps.navigate("product-search-field-0","product-search-results-0");ixwps.dynamicFocus("product-search-0","product-search-results-content-0");} else {if ( typeof console !== "undefined" && typeof console.log !== "undefined" ) { if ( document.getElementById("product-search-field-0") !== null ) { document.getElementById("product-search-field-0").disabled = false; }console.log("A conflict is preventing required resources to be loaded."); }}}};if ( document.readyState === "complete" ) {f();} else {document.addEventListener("readystatechange",function( event ) {if ( event.target.readyState === "complete" ) {f();}});}} )();
if ( document.getElementById("product-search-field-1") !== null ) { document.getElementById("product-search-field-1").disabled = true; }( function() {const f = function() {if ( typeof jQuery !== "undefined" ) {if ( typeof jQuery().typeWatch !== "undefined" ) {jQuery("#product-search-field-1").typeWatch( {
				callback: function (value) { ixwps.productSearch('product-search-field-1', 'product-search-1', 'product-search-1 div.product-search-results-content', 'https://www.madgetech.com/wp-admin/admin-ajax.php?order=ASC&order_by=title&title=1&excerpt&content=1&categories=1&attributes=1&tags=1&sku=1&limit=10&category_results=1&category_limit=5&product_thumbnails=1', value, {no_results:"",dynamic_focus:true,product_thumbnails:true,show_description:false,show_price:true,show_add_to_cart:true,show_more:true}); },
				wait: 500,
				highlight: true,
				captureLength: 1
			} );ixwps.inhibitEnter("product-search-field-1");ixwps.navigate("product-search-field-1","product-search-results-1");ixwps.dynamicFocus("product-search-1","product-search-results-content-1");} else {if ( typeof console !== "undefined" && typeof console.log !== "undefined" ) { if ( document.getElementById("product-search-field-1") !== null ) { document.getElementById("product-search-field-1").disabled = false; }console.log("A conflict is preventing required resources to be loaded."); }}}};if ( document.readyState === "complete" ) {f();} else {document.addEventListener("readystatechange",function( event ) {if ( event.target.readyState === "complete" ) {f();}});}} )();
</script>
<script src='https://www.madgetech.com/wp-content/plugins/woocommerce-ajax-filters/berocket/libraries/../assets/tippy/tippy.min.js?ver=5.6.5' id='berocket_framework_tippy-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
</body>
</html>
